You are on page 1of 2

Configuring Ether Channel

1. Configure the basic device configurations


Set IP address for router
Set IP address for end devices

Router>en
Router#
Router#config t
Router(config)#int__________(port)
Router(config-if)#__________(devices
(subnet mask)

ip

address)

_______________

2. Configure OSPF routing protocol( Router)


Configure router OSPF area 0 with ID of 10
Configure only network that attach to router
Router(config)#router ospf 10
Router(config-router)#network_____ (network address) _____(subnet mask) area 0
3. Configure Inter-Vlan
Configure the subinterfaces at router
Configure according number of vlan
Router(config)#int f0/0.1
Router(config-subif)#encapsulation dot1Q 1
Router(config-subif)#ip address 80.8.1.1 255.255.255.0
Router(config-subif)#int f0/0.12
Router(config-subif)#encapsulation dot1Q 12
Router(config-subif)#ip address 70.70.12.1 255.255.255.0
Router(config-subif)#int f0/0.13
Router(config-subif)#encapsulation dot1Q 13
Router(config-subif)#ip address 90.90.13.1 255.255.255.0
Router(config-subif)#int f0/0
Router(config-if)#no shut
4. Configure Vlan
Create vlan for each switch, every switch must create all vlan given
Name the vlan
Assign end devices with vlan, assign at port that connect to end
devices.

Switch(config)#vlan__(vlan number)
Switch(config-vlan)#name ____(vlan name)

Switch(config)#int ___ (port that connect to end device)


Switch(config-if)#switchport access vlan ___ (number of vlan given to assign to end
device)
5. Ether Channels
Configured Ether channel as LAcp
Assign 2 port to 1 physical link (ether channel)
Switch(config)#int range ___ (ex: f0/1-2)
Switch(config-if-range)#switchport mode trunk
witch(config-if-range)#switchport trunk native vlan 99
Switch(config-if-range)#channel-group __ mode __ (ex: passive, auto, active)
Switch(config-if-range)#no shutdown
6. Spanning Tree
Configure rapid PVST mode to all switch
Determine and configure switch as primary root bridge and secondary
root bridge
Switch(config)#spanning-tree vlan ______ root _______ (primary or secondary)
Switch(config)#spanning-tree mode rapid-pvst

You might also like