You are on page 1of 5

-----------------------------------------------------------------

R1

enable
configure terminal
no ip domain-lookup
hostname R1

enable secret class

line console 0
password cisco
login
exit

line vty 0 15
password cisco
login
exit

banner motd "usuario no autorizado esta prohibido su acceso!"

line vty 0 15
logging synchronous

int g0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
int s0/0/0
ip address 192.168.12.1 255.255.255.252
clock rate 128000
no shutdown
int s0/0/1
ip address 192.168.13.1 255.255.255.252
no shutdown

end

copy running-config startup-config

configure terminal
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
network 192.168.12.0 0.0.0.3 area 0
network 192.168.13.0 0.0.0.3 area 0

do show ip ospf neighbor


do show ip route
do show ip protocols
do show ip ospf
do show ip ospf interface brief
do show ip ospf interface

interface lo0
ip address 1.1.1.1 255.255.255.255
end
copy running-config startup-config
reload

show ip protocols
show ip ospf neighbor

configure terminal
router ospf 1
router-id 11.11.11.11
end

clear ip ospf process


yes

show ip protocols
show ip ospf neighbor

show ip ospf interface g0/0

configure terminal
router ospf 1
passive-interface g0/0
do show ip ospf interface g0/0

do show ip ospf neighbor


do show ip ospf neighbor
do show ip route

do show ip route
do show ip ospf neighbor
end

do show interface g0/0


do show ip route ospf

show ip ospf interface s0/0/1

configure terminal
router ospf 1
auto-cost reference-bandwidth 10000

do show ip route ospf

router ospf 1
auto-cost reference-bandwidth 100

do show interface s0/0/0


do show ip route ospf

interface s0/0/0
bandwidth 128

do show ip route ospf


show ip ospf interface brief

interface s0/0/1
bandwidth 128

do show ip route ospf


do show ip route ospf

interface s0/0/1
ip ospf cost 1565

do show ip route ospf


-----------------------------------------------------------------

-----------------------------------------------------------------
R2

enable
configure terminal
no ip domain-lookup
hostname R2

enable secret class


line console 0
password cisco
login
exit
line vty 0 15
password cisco
login
exit

banner motd "usuario no autorizado esta prohibido su acceso!"

line vty 0 15
logging synchronous

int g0/0
ip address 192.168.2.1 255.255.255.0
no shutdown
int s0/0/0
ip address 192.168.12.2 255.255.255.252
no shutdown
int s0/0/1
ip address 192.168.23.1 255.255.255.252
clock rate 128000
no shutdown

end

copy running-config startup-config

configure terminal
router ospf 1
network 192.168.2.0 0.0.0.255 area 0
network 192.168.12.0 0.0.0.3 area 0
network 192.168.23.0 0.0.0.3 area 0

interface lo0
ip address 2.2.2.2 255.255.255.255
end

copy running-config startup-config


reload
configure terminal
router ospf 1
router-id 22.22.22.22
end

clear ip ospf process


yes

show ip route

configure terminal
router ospf 1
passive-interface default

do show ip ospf interface s0/0/0

router ospf 1
no passive-interface s0/0/0

router ospf 1
no passive-interface s0/0/1

router ospf 1
auto-cost reference-bandwidth 10000

interface s0/0/0
bandwidth 128
interface s0/0/1
bandwidth 128

-----------------------------------------------------------------

-----------------------------------------------------------------
R3

enable
configure terminal
no ip domain-lookup
hostname R3

enable secret class


line console 0
password cisco
login
exit
line vty 0 15
password cisco
login
exit

banner motd "usuario no autorizado esta prohibido su acceso"

line vty 0 15
logging synchronous

int g0/0
ip address 192.168.3.1 255.255.255.0
no shutdown
int s0/0/0
ip address 192.168.13.2 255.255.255.252
clock rate 128000
no shutdown
int s0/0/1
ip address 192.168.23.2 255.255.255.252
no shutdown

end

copy running-config startup-config

configure terminal
router ospf 1
network 192.168.3.0 0.0.0.255 area 0
network 192.168.13.0 0.0.0.3 area 0
network 192.168.23.0 0.0.0.3 area 0

interface lo0
ip address 3.3.3.3 255.255.255.255
end

copy running-config startup-config


reload

configure terminal
router ospf 1
router-id 33.33.33.33
end

clear ip ospf process


yes

show ip route

2show ip route

show ip route
show ip ospf neighbor

show ip route

show ip ospf interface g0/0

configure terminal
router ospf 1
auto-cost reference-bandwidth 10000

do show ip ospf interface g0/0


do show ip ospf interface s0/0/1

do show ip route ospf

interface s0/0/0
bandwidth 128
interface s0/0/1
bandwidth 128

-----------------------------------------------------------------

You might also like