You are on page 1of 2

EST:lilian marily mamani cocarico UA:Riberalta

.....Configuracion de Interfaces......

R1#conf t
R1(config)#interface FastEthernet0/0
R1(config-if)#ip address 10.2.1.10 255.255.255.0
R1(config)#interface Serial0/0
R1(config-if)#ip address 192.168.10.1 255.255.255.252
R1(config)#interface Serial0/1
R1(config-if)#ip address 192.168.10.6 255.255.255.252
R1(config-if)no shutdown

R2#conf t
R2(config)#interface FastEthernet0/0
R2(config-if)#ip address 10.1.1.10 255.255.255.0
R2(config)#interface FastEthernet0/1
R2(config-if)#ip address 10.1.2.10 255.255.255.0
R2(config)#interface Serial0/0
R2(config-if)#ip address 192.168.10.2 255.255.255.252
R2(config-if)no shutdown

R3#conf t
R3(config)#interface FastEthernet0/0
R3(config-if)#ip address 192.168.2.10 255.255.255.0
R3(config)#interface FastEthernet0/0
R3(config-if)#ip address 192.168.1.10 255.255.255.0
R3(config)#interface Serial0/1
R3(config-if)#ip address 192.168.10.5 255.255.255.252
R3(config-if)no shutdown

....configuracion de las VPCS.......

PC1 : ip 172.16.1.10 255.255.255.0 gateway 172.16.1.1


PC2 : ip 10.1.1.10 255.255.255.0 gateway 172.16.1.1
PC3 : ip 10.1.2.10 255.255.255.0 gateway 10.1.2.1
PC4 : ip 192.168.2.10 255.255.255.0 gateway 192.168.2.1
PC5 : ip 192.168.1.10 255.255.255.0 gateway 192.168.1.1

....configuracion OSPF........
R1conf t
R1(config)#router ospf 10
R1(config-router)#router-id 1.1.1.1
R1(config-router)#do show ip route conn
192.168.10.0/30 is subnetted, 2 subnets
C 192.168.10.0 is directly connected, Serial0/0
C 192.168.10.4 is directly connected, Serial0/1
10.0.0.0/24 is subnetted, 1 subnets
C 10.2.1.0 is directly connected, FastEthernet0/0
R1(config-router)#network 192.168.10.0 255.255.255.252 area 1
R1(config-router)#network 192.168.10.4 255.255.255.252 area 2
R1(config-router)#network 10.2.1.0 255.255.255.0 area 0
R1(config-router)#passive-interface f0/0
R1(config-router)#end
R2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#router ospf 10
R2(config-router)#router-id 2.2.2.2
R2(config-router)#do show ip route conn
192.168.10.0/30 is subnetted, 1 subnets
C 192.168.10.0 is directly connected, Serial0/0
10.0.0.0/24 is subnetted, 2 subnets
C 10.1.2.0 is directly connected, FastEthernet0/1
C 10.1.1.0 is directly connected, FastEthernet0/0
R2(config-router)#network 192.168.10.0 255.255.255.252 area 0
R2(config-router)#network 10.1.2.0 255.255.255.0 area 1
R2(config-router)#network 10.1.1.0 255.255.255.0 area 1
R2(config-router)#passive-interface f0/1
R2(config-router)#passive-interface f0/0
R2(config-router)#end

R3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#router ospf 10
R3(config-router)#router-id 3.3.3.3
R3(config-router)#do show ip route conn
192.168.10.0/30 is subnetted, 1 subnets
C 192.168.10.4 is directly connected, Serial0/1
C 192.168.1.0/24 is directly connected, FastEthernet0/1
C 192.168.2.0/24 is directly connected, FastEthernet0/0
R3(config-router)#network 192.168.10.4 255.255.255.252 area 0
R3(config-router)#network 192.168.1.0 255.255.255.0 area 2
R3(config-router)#network 192.168.2.1 255.255.255.0 area 2
R3(config-router)#passive-interface f0/1
R3(config-router)#passive-interface f0/0
R3(config-router)#end

You might also like