You are on page 1of 2

Switch 1 Switch 2

# conf t # conf t
(config)# feature vpc (config)# feature vpc
(config)# feature lacp (config)# feature lacp
(config)# interface mgmt 0 (config)# interface mgmt 0
(config-if)# ip address 10.224.102.1/30 (config-if)# ip address 10.224.102.2/30
(config-if)# no shutdown (config-if)# no shutdown
(config-if)# exit
(config)# vpc domain 10
! ping 10.224.102.2 vrf management (config-vpc-domain)# role priority 20
(config-vpc-domain)# peer-keepalive destination
10.224.102.1 source 10.224.102.2 vrf management
(config)# vpc domain 10 (config-vpc-domain)# exit
(config-vpc-domain)# role priority 10
(config-vpc-domain)# peer-keepalive destination ! show vpc brief ----> Verify KeepAlive status
10.224.102.2 source 10.224.102.1 vrf management
(config-vpc-domain)# exit (config)# interface eth 1/53-54
(config-if-range)# description *** VPC PEER-LINK ***
(config)# interface eth 1/53-54 (config-if-range)# channel-group 15 mode active
(config-if-range)# description *** VPC PEER-LINK *** (config-if-range)# no shutdown
(config-if-range)# channel-group 15 mode active (config-if-range)# exit
(config-if-range)# no shutdown
(config-if-range)# exit (config)# interface port-channel 15
(config-if)# description *** VPC PEER-LINK ***
(config)# interface port-channel 15 (config-if)# switchport
(config-if)# description *** VPC PEER-LINK *** (config-if)# switchport mode trunk
(config-if)# switchport (config-if)# no shutdown
(config-if)# switchport mode trunk
(config-if)# no shutdown ! show vpc brief ----> Verify peer status

! show vpc brief ----> Verify peer status (config)# interface eth 1/20
(config-if)# description *** NETWORK DEVICES ***
(config)# interface eth 1/20 (config-if)# channel-group 20 mode active
(config-if)# description *** NETWORK DEVICES *** (config-if)# no shutdown
(config-if)# channel-group 20 mode active (config-if)# exit
(config-if)# no shutdown (config)# interface port-channel 20
(config-if)# exit (config-if)# switchport
(config)# interface port-channel 20 (config-if)# vpc 20
(config-if)# switchport
(config-if)# vpc 20

------------------------------------------------------

interface eth 1/11


no shutdown
switchport
show vpc orphan-ports
exit

interface eth 1/11


show vpc orphan-ports

You might also like