You are on page 1of 12

#####################

(Administrativo) 192.168.0.96/27 Fa0/2-24 SW0 - VLAN 10


(Comercial) 192.168.0.64/27 Fa0/2-24 SW1 - VLAN 20
(Manufactura) 192.168.0.128/28 Fa0/2-13 SW2 - VLAN 30
(Logistica) 192.168.0.160/29 Fa0/14-19 SW2 - VLAN 40

(Gestión) VLAN99
(SVI SW0) 192.168.0.184/30
(SVI SW1) 192.168.0.192/30
(SVI SW2) 192.168.0.196/30
##############################

!SW0

enable
configure terminal
vlan 10
name ADMIN
vlan 20
name CMCIAL
vlan 30
name MFTURA
vlan 40
name LOGIST
vlan 50
name CLIENT
vlan 60
name BODEGA
vlan 99
name MNGMNT

interface range f0/2-24


switchport mode access
switchport access vlan 10
switchport nonegotiate
spanning-tree portfast
spanning-tree bpduguard enable

interface fa0/1
switchport mode trunk
switchport trunk native vlan 99
switchport nonegotiate

interface vlan 99
ip address 192.168.0.186 255.255.255.252
no shutdown

exit

ip default-gateway 192.168.0.185

!SW1

enable
configure terminal
vlan 10
name ADMIN
vlan 20
name CMCIAL
vlan 30
name MFTURA
vlan 40
name LOGIST
vlan 50
name CLIENT
vlan 60
name BODEGA
vlan 99
name MNGMNT

interface range f0/2-24


switchport mode access
switchport access vlan 20
switchport nonegotiate
spanning-tree portfast
spanning-tree bpduguard enable

interface fa0/1
switchport mode trunk
switchport trunk native vlan 99
switchport nonegotiate

interface vlan 99
ip address 192.168.0.194 255.255.255.252
no shutdown

exit

ip default-gateway 192.168.0.193

!SW2

enable
configure terminal
vlan 10
name ADMIN
vlan 20
name CMCIAL
vlan 30
name MFTURA
vlan 40
name LOGIST
vlan 50
name CLIENT
vlan 60
name BODEGA
vlan 99
name MNGMNT

interface range f0/2-13


switchport mode access
switchport access vlan 30
switchport nonegotiate
spanning-tree portfast
spanning-tree bpduguard enable

interface range f0/14-19


switchport mode access
switchport access vlan 40
switchport nonegotiate
spanning-tree portfast
spanning-tree bpduguard enable

interface range f0/20-24


shutdown

interface fa0/1
switchport mode trunk
switchport trunk native vlan 99
switchport nonegotiate

interface vlan 99
ip address 192.168.0.198 255.255.255.252
no shutdown

exit

ip default-gateway 192.168.0.197

!ROUTER

enable
configure terminal
interface range fa0/0-1, fa1/0
no shutdown

interface fa0/0.10
encapsulation dot1q 10
ip address 192.168.0.97 255.255.255.224
description Link to VLAN10
no shutdown

interface fa0/0.99
encapsulation dot1q 99 native
ip address 192.168.0.185 255.255.255.252
description Management VLAN SW0
no shutdown

interface fa0/1.20
encapsulation dot1q 20
ip address 192.168.0.65 255.255.255.224
description Link to VLAN20
no shutdown

interface fa0/1.99
encapsulation dot1q 99 native
ip address 192.168.0.193 255.255.255.252
description Management VLAN SW1
no shutdown

interface fa1/0.30
encapsulation dot1q 30
ip address 192.168.0.129 255.255.255.240
description Link to VLAN30
no shutdown

interface fa1/0.40
encapsulation dot1q 40
ip address 192.168.0.161 255.255.255.248
description Link to VLAN40
no shutdown

interface fa1/0.99
encapsulation dot1q 99 native
ip address 192.168.0.197 255.255.255.252
description Management VLAN SW2
no shutdown

interface g0/1/0
ip address 8.2.2.1 255.255.255.0
description Link to WAN
no shutdown

interface g0/0/0
ip address 192.168.0.201 255.255.255.252
description Link to SEDE B
no shutdown

exit

ip route 0.0.0.0 0.0.0.0 8.2.2.2


ip route 192.168.0.0 255.255.255.192 g0/0/0
ip route 192.168.0.168 255.255.255.248 g0/0/0
ip route 192.168.0.144 255.255.255.240 g0/0/0
ip route 192.168.0.176 255.255.255.248 g0/0/0
ip route 192.168.0.188 255.255.255.252 g0/0/0

#####################
(Gestión) VLAN99
(SVI SW3,SW4,SW5) 192.168.0.176/29
(SVI SW6) 192.168.0.188/30
###############################

SEDE B

!SW3

enable
configure terminal
vlan 10
name ADMIN
vlan 20
name CMCIAL
vlan 30
name MFTURA
vlan 40
name LOGIST
vlan 50
name CLIENT
vlan 60
name BODEGA
vlan 99
name MNGMNT

interface range f0/2-24


switchport mode access
switchport access vlan 50
switchport nonegotiate
spanning-tree portfast
spanning-tree bpduguard enable

interface range fa0/1,g0/1


switchport mode trunk
switchport trunk native vlan 99
switchport nonegotiate

interface vlan 99
ip address 192.168.0.178 255.255.255.248
no shutdown

exit

ip default-gateway 192.168.0.177

!SW4

enable
configure terminal
vlan 10
name ADMIN
vlan 20
name CMCIAL
vlan 30
name MFTURA
vlan 40
name LOGIST
vlan 50
name CLIENT
vlan 60
name BODEGA
vlan 99
name MNGMNT

interface range f0/2-24


switchport mode access
switchport access vlan 50
switchport nonegotiate
spanning-tree portfast
spanning-tree bpduguard enable

interface range g0/1,g0/2


switchport mode trunk
switchport trunk native vlan 99
switchport nonegotiate

interface vlan 99
ip address 192.168.0.179 255.255.255.248
no shutdown

exit

ip default-gateway 192.168.0.177

!SW5

enable
configure terminal
vlan 10
name ADMIN
vlan 20
name CMCIAL
vlan 30
name MFTURA
vlan 40
name LOGIST
vlan 50
name CLIENT
vlan 60
name BODEGA
vlan 99
name MNGMNT

interface range f0/2-24


switchport mode access
switchport access vlan 50
switchport nonegotiate
spanning-tree portfast
spanning-tree bpduguard enable

interface g0/2
switchport mode trunk
switchport trunk native vlan 99
switchport nonegotiate

interface vlan 99
ip address 192.168.0.180 255.255.255.248
no shutdown

exit

ip default-gateway 192.168.0.177

!SW6

enable
configure terminal
vlan 10
name ADMIN
vlan 20
name CMCIAL
vlan 30
name MFTURA
vlan 40
name LOGIST
vlan 50
name CLIENT
vlan 60
name BODEGA
vlan 99
name MNGMNT

interface range f0/2-8


switchport mode access
switchport access vlan 60
switchport nonegotiate
spanning-tree portfast
spanning-tree bpduguard enable

interface range f0/9-20


switchport mode access
switchport access vlan 10
switchport nonegotiate
spanning-tree portfast
spanning-tree bpduguard enable

interface range f0/21-24


shutdown

interface range fa0/1


switchport mode trunk
switchport trunk native vlan 99
switchport nonegotiate

interface vlan 99
ip address 192.168.0.190 255.255.255.252
no shutdown

exit

ip default-gateway 192.168.0.189

###########ROUTER B

!ROUTER

enable
configure terminal
interface range fa0/0-1
no shutdown

interface fa0/0.50
encapsulation dot1q 50
ip address 192.168.0.1 255.255.255.192
description Link to VLAN50
no shutdown

interface fa0/0.99
encapsulation dot1q 99 native
ip address 192.168.0.177 255.255.255.248
description Management VLAN SW3-4-5
no shutdown

interface fa0/1.60
encapsulation dot1q 60
ip address 192.168.0.169 255.255.255.248
description Link to VLAN60
no shutdown

interface fa0/1.10
encapsulation dot1q 10
ip address 192.168.0.145 255.255.255.240
description Link to VLAN10
no shutdown

interface fa0/1.99
encapsulation dot1q 99 native
ip address 192.168.0.189 255.255.255.252
description Management VLAN SW6
no shutdown

interface g0/0/0
ip address 192.168.0.202 255.255.255.252
description Link to SEDE A
no shutdown

exit

ip route 0.0.0.0 0.0.0.0 G0/0/0

############ROUTER A DHCP
############################
SEDE A
(Administrativo) 192.168.0.96/27 Fa0/2-24 SW0 - VLAN 10
(Comercial) 192.168.0.64/27 Fa0/2-24 SW1 - VLAN 20
(Manufactura) 192.168.0.128/28 Fa0/2-13 SW2 - VLAN 30
(Logistica) 192.168.0.160/29 Fa0/14-19 SW2 - VLAN 40
SEDE B
(Cliente) 192.168.0.0/26 All Ports SW3,SW4,SW5 - VLAN 50
(Bodega) 192.168.0.168/29 Fa0/2-8 SW6 - VLAN 60
(Administrativo) 192.168.0.144/28 Fa0/9-20 VLAN 10
#####################################################

enable
configure terminal

ip dhcp excluded-address 192.168.0.97 192.168.0.98


ip dhcp excluded-address 192.168.0.65
ip dhcp excluded-address 192.168.0.129
ip dhcp excluded-address 192.168.0.161
ip dhcp excluded-address 192.168.0.1
ip dhcp excluded-address 192.168.0.169
ip dhcp excluded-address 192.168.0.145
ip dhcp pool vlan_10_sede_a
network 192.168.0.96 255.255.255.224
default-router 192.168.0.97
dns-server 192.168.0.98
domain-name tq_sede_a

ip dhcp pool vlan_20


network 192.168.0.64 255.255.255.224
default-router 192.168.0.65
dns-server 192.168.0.98
domain-name tq_sede_a

ip dhcp pool vlan_30


network 192.168.0.128 255.255.255.240
default-router 192.168.0.129
dns-server 192.168.0.98
domain-name tq_sede_a

ip dhcp pool vlan_40


network 192.168.0.160 255.255.255.248
default-router 192.168.0.161
dns-server 192.168.0.98
domain-name tq_sede_a

ip dhcp pool vlan_50


network 192.168.0.0 255.255.255.192
default-router 192.168.0.1
dns-server 192.168.0.98
domain-name tq_sede_b

ip dhcp pool vlan_60


network 192.168.0.168 255.255.255.248
default-router 192.168.0.169
dns-server 192.168.0.98
domain-name tq_sede_b

ip dhcp pool vlan_10_sede_b


network 192.168.0.144 255.255.255.240
default-router 192.168.0.145
dns-server 192.168.0.98
domain-name tq_sede_b

############ROUTER B DHCP

enable
configure terminal

interface f0/0.50
ip helper-address 192.168.0.201

interface fa0/1.60
ip helper-address 192.168.0.201

interface fa0/1.10
ip helper-address 192.168.0.201
##################VOIP
!SW0

enable
configure terminal

vlan 90
name vlan_voz

interface range f0/2-24


mls qos trust cos
switchport voice vlan 90

!SW6

enable
configure terminal

vlan 90
name vlan_voz

interface range f0/9-20


mls qos trust cos
switchport voice vlan 90

!ROUTER A#######################VOIP
192.168.1.0 255.255.255.128

ena
conf t

interface fa0/0.90
encapsulation dot1q 90
ip address 192.168.1.1 255.255.255.128
no shutdown

ip dhcp excluded-address 192.168.1.1

ip dhcp pool vlan_voz_sw0


network 192.168.1.0 255.255.255.128
default-router 192.168.1.1
option 150 ip 192.168.1.1
domain-name tq_sede_a

telephony-service
max-dn 35
max-ephones 35
ip source-address 192.168.1.1 port 2000

create cnf-files
exit

ephone-dn 1
number 1001
ephone 1
mac-address 0090.0C45.8DBC
button 1:1

exit

dial-peer voice 90 voip


session target ipv4:192.168.0.202
destination-pattern 2...
end

!ROUTER B#######################VOIP
192.168.1.128 255.255.255.128

ena
conf t

interface fa0/1.90
encapsulation dot1q 90
ip address 192.168.1.129 255.255.255.128
no shutdown

ip dhcp excluded-address 192.168.1.129

ip dhcp pool vlan_voz_sw6


network 192.168.1.128 255.255.255.128
default-router 192.168.1.129
option 150 ip 192.168.1.129
domain-name tq_sede_b

telephony-service
max-dn 35
max-ephones 35
ip source-address 192.168.1.129 port 2000

create cnf-files
exit

ephone-dn 1
number 2001

ephone 1
mac-address 0001.436A.89C4
button 1:1

exit

dial-peer voice 90 voip


session target ipv4:192.168.0.201
destination-pattern 1...
end

#################################################################
ENLACES (VIDEOS)
https://drive.google.com/file/d/1jcVs4D0D41SOWZKZjQzjt908L4gCR-Wa/view?authuser=1
https://drive.google.com/file/d/1GeslUnh4Mlge34MbkzMLLeR9kWZkN28L/view?authuser=1
https://drive.google.com/file/d/1lVBq_--b44bV63I-SBf8xlfoWoIhKX7G/view?ts=60ecbf0c

You might also like