You are on page 1of 2

!

SWITCH VLAN 10 e 20

enable
conf t
hostname s2

line console 0
password cisco
login

line vty 0 15
password cisco
login

exit

enable secret cisco

service password-encryption

vlan 10
name vlan-rede10

vlan 20
name vlan-rede20

vlan 30
name vlan-rede30

exit

interface vlan 10
ip address 192.168.10.2 255.255.248
no shut

interface vlan 20
ip address 192.168.20.10 255.255.248
no shut

interface vlan 30
ip address 192.168.30.18 255.255.248
no shut

interface range fa0/1


switchport access vlan 10

interface range fa0/2


switchport access vlan 20

interface range fa0/3


switchport access vlan 30

interface gi0/0
switchport mode trunk
switchport trunk allowed vlan 10,20,30

end
copy running-config startup-config
exit

You might also like