You are on page 1of 4

R1

enable
config terminal
hostname R1
no ip domain-lookup
enable secret class
line console 0
password cisco
login
line vty 0 15
password cisco
transport input ssh
login
exit
service password-encryption
banner motd # **************** WARNING: Unauthorized access is prohibited!
**************** #
exit
clock set 9:00:00 6 aug 2020
write
configure terminal
interface g0/0/1
no shutdown
interface g0/0/1.100
description Vlan 100
encapsulation dot1Q 100
ip address 192.168.1.1 255.255.255.192
no shutdown
interface g0/0/1.200
description Vlan 200
encapsulation dot1Q 200
ip address 192.168.1.65 255.255.255.224
no shutdown
interface g0/0/1.1000
description Vlan 1000
encapsulation dot1Q 1000 native
no shutdown
exit
interface g0/0/0
ip address 10.0.0.1 255.255.255.252
no shutdown
exit
ip route 0.0.0.0 0.0.0.0 10.0.0.2
ip dhcp excluded-address 192.168.1.1 192.168.1.5
ip dhcp excluded-address 192.168.1.97 192.168.1.101
ip dhcp pool Vlan100
network 192.168.1.0 255.255.255.192
default-router 192.168.1.1
domain-name ccna-lab.com
lease 2 12 30
ext
ip dhcp pool R2_Client_LAN
network 192.168.1.96 255.255.255.240
default-router 192.168.1.97
domain-name ccna-lab.com
lease 2 12 30
do write
.........................................
R2

enable
config terminal
hostname R2
no ip domain-lookup
enable secret class
line console 0
password cisco
login
line vty 0 15
password cisco
transport input ssh
login
exit
service password-encryption
banner motd # **************** WARNING: Unauthorized access is prohibited!
**************** #
exit
clock set 8:00:00 6 aug 2020
write
configure terminal
interface g0/0/1
description lan R2
ip address 192.168.1.97 255.255.255.240
ip helper-address 10.0.0.1
no shutdown
interface g0/0/0
ip address 10.0.0.2 255.255.255.252
no shutdown
exit
ip route 0.0.0.0 0.0.0.0 10.0.0.1
do write
.........................................
S1

enable
config terminal
hostname S1
no ip domain-lookup
enable secret class
line console 0
password cisco
login
line vty 0 15
password cisco
transport input ssh
login
exit
service password-encryption
banner motd # **************** WARNING: Unauthorized access is prohibited!
**************** #
exit
clock set 8:00:00 6 aug 2020
write
config terminal
vlan 100
name Clients
vlan 200
name Management
Vlan 999
name Parking_Lot
vlan 1000
name Native
exit
interface vlan 200
ip address 192.168.1.2 255.255.255.192
no shutdown
exit
ip default-gateway 192.168.1.1
interface range f0/1-4,f0/7-24,g0/1-2
switchport mode access
switchport access vlan 999
shutdown
exit
interface f0/6
switchport mode access
switchport access vlan 100
interface f0/5
switchport mode trunk
switchport trunk native vlan 1000
switchport trunk allowed vlan none
switchport trunk allowed vlan 100,200,1000
exit
do write

.........................................
S2

enable
config terminal
hostname S1
no ip domain-lookup
enable secret class
line console 0
password cisco
login
line vty 0 15
password cisco
transport input ssh
login
exit
service password-encryption
banner motd # **************** WARNING: Unauthorized access is prohibited!
**************** #
exit
clock set 9:00:00 6 aug 2020
write
config terminal
interface vlan 1
ip address 192.168.1.66 255.255.255.224
no shutdown
exit
ip default-gateway 192.168.1.65
interface range f0/1-4,f0/6-17,f0/19-24,g0/1-2
shutdown
do write

You might also like