You are on page 1of 4

no ip domain-lookup

hostname New_YorkB
ip domain-name finalskills.com
enable secret ciscoenpass
line con 0
password ciscoconpass
login
line vty 0 15
password ciscovtypass
exit
security passwords min-length 10
username admin secret ciscoadminpass
service password-encryption
banner motd $Unauthorized access is prohibited$
line vty 0 15
login local
transport input ssh

SW_SubnetA

hostname SW_SubnetB
vlan 20
int vlan 20
ip add 172.16.0.94 255.255.255.224
int f0/1
switchport mode access
switchport access vlan 20
enable secret ciscoenpass
line con 0
password ciscoconpass
login
line vty 0 15
password ciscovtypass
exit

hostname SW_01
enable secret ciscoenpass
line con 0
password ciscoconpass
login
line vty 0 15
password ciscovtypass
exit

New York Main Router

int g0/0.5
encapsulation dot1q 5
ip add 10.10.5.1 255.255.255.0
int g0/0.10
encapsulation dot1q 10
ip add 10.10.10.1 255.255.255.0
int g0/0.20
encapsulation dot1q 20
ip add 10.10.20.1 255.255.255.0
int g0/0.30
encapsulation dot1q 30
ip add 10.10.30.1 255.255.255.0
int g0/0.40
encapsulation dot1q 40
ip add 10.10.40.1 255.255.255.0

4.) Create vlan database


vlan 5
name DMZ
VLAN 10
name MGT
vlan 20
name ADMIN
vlan 30
name Sales
vlan 40
name ACCOUNTING

4.2 Assign management ip add


SW1
INT vlan 10
ip add 10.10.10.4 255.255.255.0
no shut
ip default-gateway 10.10.10.1
SW2
int vlan 10
ip add 10.10.10.5 255.255.255.0
no shut
ip default-gateway 10.10.10.1
SW3
int vlan 10
ip add 10.10.10.6 255.255.255.0
no shut
ip default-gateway 10.10.10.1

SW3
int range f0/23-24
switchport mode access
switchport access vlan 10
switchport mode trunk

SW4
vlan 50
name SiteA
int vlan 50
ip add 10.50.0.2 255.255.0.0
no shut
ip default-gateway 10.50.0.1

SW5
vlan 60
name SiteB
int vlan 60
ip add 10.60.0.2 255.255.0.0
no shut
ip default-gateway 10.60.0.1

London
ip route 0.0.0.0 0.0.0.0 200.20.20.1
router ospf 10
network 200.20.20.0 0.0.0.3 area 0
NewYorkMain
ip route 0.0.0.0 0.0.0.0 200.10.10.1
ip route 0.0.0.0 0.0.0.0 10.1.1.2
ip route 0.0.0.0 0.0.0.0 10.1.2.2
router ospf 10
network 10.1.1.0 0.0.0.3 area 0
network 10.1.2.0 0.0.0.3 area 0
network 200.10.10.0 0.0.0.3 area 0

NewYorkA
router ospf 10
network 10.1.2.0 0.0.0.3 area 0
network 10.50.0.0 0.0.255.255 area 0

nEWyORKb
router ospf 10
network 10.1.1.0 0.0.0.3 area 0
network 10.60.0.0 0.0.255.255 area 0

Part 2:
No. 2
vlan database
vlan 2
exit
configure terminal
interface vlan2
ip address 172.16.0.62 255.255.255.192
ip address 172.16.0.94 255.255.255.224
enable secret password ciscoenpass
line con 0
enable password ciscoconpass
line vty 0 15
enable password ciscovtypass

1.#Dhcp configuration Command

Router# configure terminal

Router(config)# ip dhcp included-address 192.168.1.101(Network no.)


192.168.1.150(net mask)

Router(config)# ip dhcp pool

Router(dhcp-config)# network 192.168.1.0 255.255.255.0

Router(dhcp-config)# domain-name cisco.com

Router(dhcp-config)# dns-server 8.8.8.8

Router(dhcp-config)# default-router 192.168.1.1

Router(dhcp-config)# exit

Router(config)# service dhcp vlan1

#6 Reserve first 10 ip in all vlan's for static configuration


ip dhcp excluded-address 192.168.21.1 192.168.21.20

#7 Configure dhcp pool for all vlan for main branch Command

p dhcp pool new_ york_main


network
default-router 192.168.21.1
dns-server 10.10.10.10
domain-name

#8 Configuration router as relay agent

Router> enable

Router# configure terminal

interface serial S0/0/1

Router(config-if)# ip helper-

10.1.2.2

Router(config)# ip dhcp relay information trust-all

Router(Config)#end

2. Configure Static and Dynamic NAT

Static NAT is used to do a one-to-one mapping between an inside address and an


outside address.
Static NAT also allows connections from an outside host to an inside host.
Command for static nat

outer(config)#ip nat inside source static 200.20.20.2 255.255.255.252


Router(config)#interface FastEthernet 0/1
Router(config-if)#ip nat inside
Router(config-if)#interface Serial 0/0/0
Router(config-if)#ip nat outside

Dynamic NAT is used when you have a "pool" of public IP addresses that you want to
assign to your internal hosts dynamically. Don't use dynamic NAT for servers or
other devices that need to be accessible from the Internet.
Router(config)#ip nat pool NAT-POOL 209.165.200.226 209.165.200.240 netmask
255.255.255.224
Router(config)#access-list 1 permit 192.168.0.0 0.255.255.255
Router(config)#ip nat inside source list 1 pool NAT-POOL
Router(config)#interface FastEthernet 0/1
Router(config-if)#ip nat inside
Router(config-if)#interface Serial 0/0/0
Router(config-if)#ip nat outside

chunlocksacc+647@gmail.com
cT)DwqqF)

You might also like