You are on page 1of 4

Switch# sh run

Building configuration...

Current configuration : 3848 bytes


!
version 12.2(37)SE1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
enable password ctaag
!
!
!
!
!
ip routing
!
!
!
!
username ctaag privilege 15 password 0 ctaag
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/1
switchport access vlan 2
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/2
switchport access vlan 2
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/3
switchport access vlan 2
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/4
switchport access vlan 2
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/5
switchport access vlan 2
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/6
switchport access vlan 3
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/7
switchport access vlan 3
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/8
switchport access vlan 3
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/9
switchport access vlan 3
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/10
switchport access vlan 3
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/11
switchport access vlan 4
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/12
switchport access vlan 4
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/13
switchport access vlan 4
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/14
switchport access vlan 4
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/15
switchport access vlan 4
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/16
switchport access vlan 5
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/17
switchport access vlan 5
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/18
switchport access vlan 5
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/19
switchport access vlan 5
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/20
switchport access vlan 5
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/21
switchport access vlan 6
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/22
switchport access vlan 6
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
mac-address 0001.6329.0a01
ip address 192.168.2.1 255.255.255.0
!
interface Vlan3
mac-address 0001.6329.0a02
ip address 192.168.3.1 255.255.255.0
!
interface Vlan4
mac-address 0001.6329.0a03
ip address 192.168.4.1 255.255.255.0
ip access-group VLAN4-IN in
!
interface Vlan5
mac-address 0001.6329.0a04
ip address 192.168.5.1 255.255.255.0
ip access-group VLAN5-IN in
!
interface Vlan6
mac-address 0001.6329.0a05
ip address 192.168.6.1 255.255.255.0
!
ip classless
!
ip flow-export version 9
!
!
ip access-list extended VLAN4-IN
permit tcp 192.168.4.0 0.0.0.255 192.168.6.0 0.0.0.255 eq www
permit icmp 192.168.4.0 0.0.0.255 192.168.2.0 0.0.0.255 echo
permit icmp 192.168.4.0 0.0.0.255 192.168.2.0 0.0.0.255 echo-reply
deny ip any any
ip access-list extended VLAN5-IN
permit ip 192.168.5.0 0.0.0.255 host 192.168.2.10
permit icmp 192.168.5.0 0.0.0.255 host 192.168.3.10 echo
deny ip any any
access-list 2 permit 192.168.2.0 0.0.0.255
access-list 2 deny any
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
access-class 2 in
password ctaag
login local
!
!
!
!
end

Switch#

You might also like