You are on page 1of 2

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

SPOKE-2
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
en
!
conf t
!
hostname SPOKE-2
!
no ip domain lookup
username maymus privilege 15 secret farhan@321
enable secret farhan@321
service password-encryption
banner motd #Unauthorized Access Strictly Prohibited#
!
line con 0
login local
logging synchronous
exec-timeout 0 0
!
line vty 0 15
login local
transport input ssh
logging synchronous
exec-timeout 0 0
exit
!
ip domain name Farhan.com
crypto key generate rsa general-keys modulus 1024
ip ssh authentication-retries 4
ip ssh time-out 60
ip ssh version 2
!
!
!
interface Loopback1
ip address 5.0.0.1 255.255.255.0
!
interface Tunnel1
ip address 192.168.1.4 255.255.255.0
ip nhrp map 192.168.1.1 12.0.0.1
ip nhrp map 192.168.1.2 13.0.0.1
ip nhrp map multicast 12.0.0.1
ip nhrp map multicast 13.0.0.1
ip nhrp network-id 1
ip nhrp nhs 192.168.1.1
ip nhrp nhs 192.168.1.2
tunnel source 15.0.0.1
tunnel mode gre multipoint
ip nhrp authentication Ihman321
ip nhrp shortcut
ip nhrp holdtime 600
delay 1000
tunnel key 20
bandwidth 1000
tunnel protection ipsec profile protect-gre
!
interface GigabitEthernet0/0
ip address 15.0.0.1 255.255.255.0
duplex auto
speed auto
no shutdown
!
router ospf 1
redistribute bgp 4 subnets
network 5.0.0.0 0.0.0.255 area 0
!
router bgp 4
bgp log-neighbor-changes
network 192.168.1.0
redistribute ospf 1
neighbor 192.168.1.1 remote-as 1
neighbor 192.168.1.2 remote-as 2
neighbor 192.168.1.3 remote-as 3
neighbor 192.168.1.5 remote-as 5
neighbor 192.168.1.6 remote-as 6
!
exit
!
ip route 0.0.0.0 0.0.0.0 15.0.0.2
!
do write
!
end

You might also like