You are on page 1of 2

crypto isakmp policy 20

encryption aes 256


hash sha256
authentication pre-share
group 14
lifetime 3600
exit

crypto isakmp key Redes123 address 12.12.12.10

-----------------------------------ALGORITMOS PARA CIFRAR EL TRAFICO QUE PASA POR


EL TUNEL----------------------------
crypto ipsec transform-set S2-VPN esp-aes 256 esp-sha256-hmac
crypto ipsec security-association lifetime seconds 1800

-----------------------------TRAFICO INTERSANTE-------------------------------
ip access-list extended S2-VPN-ACL
remark ACL identifies interesting traffic going to S2
permit ip 192.168.1.0 0.0.0.255 192.168.22.0 0.0.0.255
exit

------------------------POLITICA PARA ACTIVAR ESTE PROCESO-----------------


crypto map S2S-CMAP 20 ipsec-isakmp
match address S2-VPN-ACL
set peer 12.12.12.10
set pfs group14
set transform S2-VPN
set security-association lifetime seconds 900
exit
--------------------APLICANDO POLITICA CRYPTO MAP-------------------------
interface s2/1
crypto map S2S-CMAP
end

#################################################################
crypto isakmp policy 10
encryption aes 256
hash sha256
authentication pre-share
group 14
lifetime 3600
exit

crypto isakmp key Redes123 address 12.12.12.10

-----------------------------------ALGORITMOS PARA CIFRAR EL TRAFICO QUE PASA POR


EL TUNEL----------------------------
crypto ipsec transform-set S2S-VPN esp-aes 256 esp-sha256-hmac
crypto ipsec security-association lifetime seconds 1800

-----------------------------TRAFICO INTERSANTE-------------------------------
ip access-list extended S2S-VPN-ACL
remark ACL identifies interesting traffic going to S2
permit ip 192.168.22.0 0.0.0.255 192.168.1.0 0.0.0.255
exit

------------------------POLITICA PARA ACTIVAR ESTE PROCESO-----------------


crypto map S2S-CMAP 10 ipsec-isakmp
match address S2S-VPN-ACL
set peer 12.12.12.10
set pfs group14
set transform S2S-VPN
set security-association lifetime seconds 900
exit
--------------------APLICANDO POLITICA CRYPTO MAP-------------------------
interface s2/1
crypto map S2S-CMAP
end

You might also like