You are on page 1of 4

Virtual Link

IPv6 LAB

Area 1

Area 2

Area 0

ROUTER R1
R1#
!
hostname R1
!
ip cef
!
ipv6 unicast-routing
!
interface Loopback0
ip address 11.11.11.11 255.255.255.0
!
interface Serial2/0
no ip address
ipv6 address 2001:ABCD:1234:1::/64 eui-64
ipv6 ospf 64 area 2
!
ipv6 router ospf 64
router-id 11.11.11.11
!
control-plane
!
end

ROUTER R2
R2#
!
hostname R2
!
ip cef
!
ipv6 unicast-routing
!
interface Loopback0
ip address 22.22.22.22 255.255.255.0
!
interface FastEthernet0/0
no ip address
duplex half
ipv6 address 2001:ABCD:1234:2::/64 eui-64
ipv6 ospf 64 area 1

!
interface Serial2/0
no ip address
ipv6 address 2001:ABCD:1234:1::/64 eui-64
ipv6 ospf 64 area 2
serial restart-delay 0
!
ipv6 router ospf 64
router-id 22.22.22.22
area 1 virtual-link 33.33.33.33
!
end

ROUTER R3
R3#
!
hostname R3
!
ip cef
!
ipv6 unicast-routing
!
interface Loopback0
ip address 33.33.33.33 255.255.255.0
!
interface FastEthernet0/0
no ip address
duplex half
ipv6 address 2001:ABCD:1234:2::/64 eui-64
ipv6 ospf 64 area 1
!
interface Serial2/0
no ip address
ipv6 address 2001:ABCD:1234:3::/64 eui-64
ipv6 ospf 64 area 0
serial restart-delay 0
no fair-queue
!
ipv6 router ospf 64
router-id 33.33.33.33
area 1 virtual-link 22.22.22.22
!
end

ROUTER R4

R4#
!
hostname R4
!
ip cef
!
ipv6 unicast-routing
!
interface Loopback0
ip address 44.44.44.44 255.255.255.0
!
interface Serial2/0
no ip address
ipv6 address 2001:ABCD:1234:3::/64 eui-64
ipv6 ospf 64 area 0
!
ipv6 router ospf 64
router-id 44.44.44.44
!
end

You might also like