1

Basic Analysis

4

This chapter describes the analysis capabilities of Basic Structural Analysis: linear static analysis, buckling analysis, and normal modes analysis. This chapter is divided into the following sections: 4.1 Linear Static Analysis 4.2 Normal Modes Analysis 4.3 Buckling Analysis 4.4 Thermal Loading Each section concludes with a detailed step-through example.

4.1 Linear Static Analysis
Linear static analysis represents the most basic type of analysis. The term “linear” means that the computed response—displacement or stress, for example—is linearly related to the applied force. The term “static” means that the forces do not vary with time—or, that the time variation is insignificant and can therefore be safely ignored. An example of a static force is a building's dead load, which is comprised of the building's weight plus the weight of offices, equipment, and furniture. This dead load is often expressed in terms of lb/ft2 or N/m2. Such loads are often defined using a maximum expected load with some factor of safety applied for conservatism. In addition to the time invariant dead load described above, another example of a static load is an enforced displacement. For example, in a building part of the foundation may settle somewhat, inducing static loads. Another example of a static load is a steady-state temperature field. The applied temperatures cause thermal expansion which, in turn, causes induced forces. The static analysis equation is:

BASIC ANALYSIS

[K]{u} = {f}
where [K] is the system stiffness matrix (generated automatically by MSC/NASTRAN for Windows (MSC/N4W), based on the geometry and properties), f is the vector of applied forces (which you specify), and u is the vector of displacements that MSC/NASTRAN computes. Once the displacements are computed, MSC/NASTRAN uses these to compute element forces, stresses, reaction forces, and strains.

4-2

4

Basic Analysis

The applied forces may be used independently or combined with each other. The loads can also be applied in multiple loading subcases, in which each subcase represents a particular loading or boundary condition. Multiple loading subcases provide a means of solution efficiency, whereby the solution time for subsequent subcases is a small fraction of the solution time for the first, for a particular boundary condition.

4.1.1 Flat Plate with a Single Load
Example exercise for Linear Static Analysis.

Model Description:
In this example we create a 4 in. square plate with filleted edges (0.5 in. fillet radius) and a 2 in. diameter circular hole in the center. The plate is made of steel, 0.1 in. thick. The model is simply supported around the outer edge, and a 10g gravity load is applied normal to the plate. The plate is modeled with flat plate elements. Nodal displacements and element stresses are computed.

This example uses English units: inches (in.) for length, pounds (lb) for force, and seconds (sec) for time. Note that MSC/N4W assumes a consistent set of units, so you need to be consistent and not mix units (i.e., do not mix feet and inches). Follow the steps described starting on the next page to create the geometry, finite element mesh, loads and constraints.

Exercise Procedure:
1. Start up MSC/NASTRAN for Windows 4.0 and begin to create a new model. Start MSC/N4W by double-clicking on the MSC/N4W icon. When the Open Model File dialog box appears; choose New Model. Open Model File: 2. Create a 4 in. Square. New Model

Flat Plate with a Single Load Model the geometry of this exercise. Geometry/Curve-Line/Rectangle... Locate - Enter First Corner of Rectangle X: OK 0 Y: 0 Z: 0

4

4-3

Locate - Enter Diagonally Opposite Corner of Rectangle X: OK The rectangle may be displayed in the corner of the display window. If so, you can resize and center the display by choosing View/Autoscale (or pressing Ctrl+A). View/Autoscale 4 Y: 4 Z: 0

BASIC ANALYSIS

4-4

4

Basic Analysis

3. Display the Curve Labels and Turn Off Workplane Rulers. The default for the curve and other geometry labels is to be turned off. We will turn them on here, however, to assist in subsequent operations. To turn them on, choose View/Options, which brings up a dialog box. Select Labels, Entities and Color in the Category box. Choose Curve from the Options box, which brings up additional small boxes to the right of the Options box. In the Label Mode box, select ID to display curve identifier numbers. View/Options... Category: Options: Label Mode: l Labels, Entities and Color Curve 1..ID

Flat Plate with a Single Load

4

4-5

Then choose Apply to apply the labels. Apply Now select Tools and View Style in the Category box. Choose Workplane and Rulers and uncheck the Draw Entity check box. Category: Options: Draw Entity l Tools and View Style Workplane and Rulers

BASIC ANALYSIS

4-6 4 Basic Analysis Then choose OK to apply these changes and exit the View Options box. To fillet the corners choose Modify/Fillet. which brings up the Fillet Curves dialog box. . OK 4. Fillet the Corners.

Flat Plate with a Single Load 4 4-7 Enter 0.. Curve 1: Curve 2: Radius: 1 2 0. to indicate the fillet direction. Modify/Fillet.5 for the fillet Radius.5 With Center Near:With Center Near: X: 3 Y: 1 Z: 0 OK BASIC ANALYSIS . enter 1 for Curve 1 and 2 for Curve 2. To fillet the corner between curves 1 and 2..1. enter 3 for X and 1 for Y to define an approximate fillet center of 3. then. then choose OK.

4-8 4 Curve 1: Curve 2: Radius: Basic Analysis Fillet the upper right corner with the following: 2 3 0.5 1 Y: 3 Z: 0 3 4 0. Cancel 1 Y: 1 Z: 0 4 1 0.5 3 Y: 3 Z: 0 .5 With Center Near: X: OK Fillet the upper left corner with the following: Curve 1: Curve 2: Radius: With Center Near: X: OK Fillet the lower left corner with the following: Curve 1: Curve 2: Radius: With Center Near: X: OK Exit the Fillet Curves box by choosing Cancel.

. Create the Center Hole. Locate . which brings up a dialog box.Enter Location at Center of Circle: X: 2 Y: 2 Z: 0 BASIC ANALYSIS OK Radius: 1 .Flat Plate with a Single Load 4 4-9 5. To create the center hole choose Geometry/Curve-Circle/Center.. Geometry/Curve-Circle/Center.

mod. Note. that this filename is now shown on the MSC/N4W title bar. too. To save your model. Note that “mod” is the default filename extension for a model file. to illustrate how to save the model. File/Save File Name: Save plate1 . It is recommended that. Save the Geometry. you save your model file.mod for File Name and press Save to save the file as plate1. Next time you do a save of this model the updated model file will be saved with the same name. nevertheless. Enter plate1.4-10 4 Basic Analysis OK Cancel The display should be as follow: 6. the Save As dialog box appears (“save as” because the file has not yet been saved). choose File/Save. after numerous steps in building a complex model. While the steps so far are not numerous—nor is the model complex—it is instructive.

To read the material properties. which brings up the Select Entity box. too. Load.Flat Plate with a Single Load 7. Note that the density is mass density. BASIC ANALYSIS .. choose Load. Choose Model/Material. (Note that the default material type is isotropic.4 for English units. that the material ID is 1. Creating the Material Properties.. which is in units of lb-sec2/in. 4 4-11 Now that we have created the basic geometry we will create the properties.) Model/Material. Select AISI 4340 Steel and note that the isotropic material properties are entered in the Isotropic Material box.. Note.. beginning with the material properties. which brings up the Define Isotropic Material dialog box.

) Model/Property. AISI 4340 Steel Next we create element properties. Generating the Mesh.4-12 4 Basic Analysis Library Entry: OK OK Cancel 8. .. Tavg or T1: Plate Property 1... (Note that the default element type is plate elements. Title: Material: Thicknesses.1 OK Cancel 9. Creating the Element Properties.AISI 4340 Steel 0. Choose Model/Property to bring up the Define Property--PLATE Element Type box.

First.Flat Plate with a Single Load 4 4-13 After we define the engineering properties we create the element mesh.. Geometry/Boundary Surface.4 in. This brings up the Entity Selection box.. 0.. which brings up a dialog box. choose Mesh/Mesh Control/Default Size. Then sets a mesh size of 0.. Mesh/Mesh Control/Default Size. for each plate element. BASIC ANALYSIS . choose Geometry/Boundary Surface to select the boundaries of the mesh.4 Select All OK The boundary surface is now defined. Size: OK Next.

. choose Mesh/Geometry/Surface and pick the boundary surface that has just been created...4-14 4 Basic Analysis Next. OK The Automesh Surface dialog box will appear next. Mesh/Geometry/Surface. Select Surface 1.

.Plate Property When meshing is completed. 135 elements and 163 nodes are generated.. View/Options. 10.. Modifying the Display In order to better view the model. Choose View/Options. certain entities can be turned off for clarity. Category: Options: l Labels. Entities and Color Point BASIC ANALYSIS Draw Entity Apply Options: Curve Draw Entity Apply .Flat Plate with a Single Load 4 4-15 Property: OK 1.

4-16 4 Options: Basic Analysis Boundary Draw Entity Apply The geometry (curves and points) and boundaries are now turned off. The filled dot at the origin can also be turned off. Category: Options: l Tools and View Style View Legend Draw Entity Options: View Axes Draw Entity Options: Origin Draw Entity OK .

choose Model/Constraint/Set and enter the load set title. ID: OK 1 to: 40 BASIC ANALYSIS Pinned . we apply pinned supports to the outer edge.. Creating the Boundary Conditions.. 4 4-17 Title: OK Simply Supported Next. First.. Model/Constraint/Nodal. Model/Constraint/Set..Flat Plate with a Single Load 11.

Creating the Applied Load.4-18 4 OK Basic Analysis Pinned supports are applied to nodes 1 through 40 (the outer edge).. Active Translation/Gravity (length/time/time) Z: Acceleration -3864 10g gravity load . which is normal to the plate.. Title: OK Apply an acceleration of -3864 for Z. (This defines a steady-state acceleration of 3864 in. Cancel 12. we model a 10g load applied normal to the plate.) Model/Load/Body.. Next./sec2--10g--in the -Z direction.. Model/Load/Set.

. Performing the Linear Static Analysis.. Choose File/Analyze.Flat Plate with a Single Load 4 4-19 OK 13. File/Analyze. Run Analysis BASIC ANALYSIS OK . We are now ready to analyze a model. which brings up the Analysis Control box.

15. “OK to Save Model Now?” Select Yes. depending on the speed of your PC.4-20 4 Basic Analysis When prompted.. After the analysis is complete.. The analysis can run for several minutes. Contour Style: l Contour Constraint . Continue At this stage the results have already been read into the database ready for processing. Quick Options. Draw: Done OK 16. Plotting Stress Contours. Yes 14.. Choose View/Select. you are then prompted for the Message Review. Turn off the constraint entities and labels. View/Options. View/Select. Processing the Results. which brings up a dialog box. and plot the Von Mises Stress. Choose View Options. Modifying the Display with quick options.. select Quick Options. click Continue...

..Flat Plate with a Single Load 4 4-21 Deformed and Contour Data.Plate Top VonMises Stress BASIC ANALYSIS OK OK .. Output Vectors / Contour: 7033.

. Choose Deformed and Contour Data. Deformed Style: Contour Style: Deformed and Contour Data. The deformation can better be viewed by rotating the model.. View/Select. Deformation scroll down and select T3 Translation (which is Z translation).. View/Rotate.Model Only under Contour Style. 4.4-22 4 Basic Analysis 17. Select Deform under Deformed Style.. Choose View/Rotate and select Isometric. Plotting the Deformed Shape..T3 Translation l Deform l None-Model Only .. and under Output Vectors. The model is rotated such that the deformation can be seen.. Choose View/Select and turn off Contour by selecting None . Output Vectors / Deformation: OK OK Note that the deformed shape is plotted in white and is overlaid on the undeformed (blue) shape.

and under Deformed Style choose Animate.. Animating the Deformation. The deformation can be animated.Flat Plate with a Single Load 4 4-23 Isometric OK 18. Choose View/Select.. The animation may be a little fast but can be slowed down by selecting View/Advanced Post/Animation and clicking Slower. The animation continues until another menu—any menu—is selected... Slower OK (Click until the model moves at the desired speed) l Animate BASIC ANALYSIS . Deformed Style: OK View/Advanced Post/Animation. View/Select.

Deformed Style: Contour Style: Deformed and Contour Data. Plotting Deformation Contours... Exiting the Program To exit. plate1..4-24 4 Basic Analysis 19. View/Select. File/Exit Yes . choose File/Exit and choose Yes to save the current model.. and its results.mod.Model Only l Contour 20.T3 Translation l None . Output Vectors / Contour: OK OK 4..

r Assessing the effects of design changes on the dynamic characteristics. With MSC/NASTRAN this scaling can be done so that the maximum displacement in any . The natural frequencies are the frequencies at which a structure will tend to vibrate if subjected to a disturbance. For example. In normal modes analysis there is no applied load and the structure has no damping properties. the strings of a piano are each tuned to vibrate at a specific frequency. there is a corresponding eigenvector. there is one important difference between the mode shape and the static displacements: the scaling. r Assessing the degree of correlation between modal test data and analytical results. In static analysis the displacements are the true physical displacements due to the applied loads.Normal Modes Analysis 4 4-25 4. Normal modes analysis is also called real eigenvalue analysis. The eigenvalues are related to the natural frequencies as follows: BASIC ANALYSIS fi = λ i ⁄ 2π Each mode shape is similar to a static displaced shape in that there are displacements and rotations for each node. K – λi M { φi } = 0 where {φ} is the eigenvector (or mode shape) corresponding to the eigenvalue λ (the natural or characteristic frequency). if the natural frequency of the supporting structure is close to an operating frequency of the component then there can be significant dynamic amplification of the loads. the above reduces to an eigenvalue problem. which is proportional to a natural frequency. Assuming a harmonic solution. Since there is no applied load in normal mode analysis. based on the geometry and properties of the FE model. Normal modes analysis is performed for many reasons. The equation of motion is of the form: [M]{u} + [K]{u} = 0 where [K] and [M] are the stiffness and mass matrices representing the elastic and inertial properties of the structure respectively.2 Normal Modes Analysis Normal modes analysis computes the natural frequencies and mode shapes of a structure. the mode shape components can all be scaled by an arbitrary factor. The deformed shape at a specific natural frequency is called the mode shape. among them: r Assessing the dynamic interaction between a component (such as a piece of rotating machinery) and its supporting structure. For each eigenvalue. These system matrices are generated automatically by MSC/NASTRAN. However. Normal modes analysis forms the foundation for a thorough understanding of the dynamic characteristics of the structure. r Using the modes in a subsequent forced response analysis. r Using the natural frequencies as a guide to selecting the proper time or frequency step for transient and frequency response analyses. or mode shape. respectively.

These eigenvalue extraction methods are: r Lanczos method r Givens method r Householder method r Modified Givens method r Modified Householder method r Inverse power method r Sturm modified inverse power method The Lanczos method is the best overall method due to its robustness. but the other methods (particularly the modified Givens method and the Sturm modified inverse power method) have applicability for particular cases. Model Description: In this example we use a model created previously to perform a normal modes analysis. MSC/NASTRAN's eigenvalue methods can also analyze unrestrained models. the resulting element stresses and forces are on a per mode basis and cannot necessarily be compared from one mode to another. rigid body modes. These unrestrained models give rise to stress free.0 is useful for comparison to modal test data. 4. Because no single eigenvalue extraction method is perfect for all models.2. Another option is to allow any user specified degree of freedom have a modal displacement of 1. The first option—unit modal mass—is generally preferred. . with each mode shape treated the same as a set of static displacements. Element forces and stresses and reaction forces are computed in the same manner as for static analysis.0.0. which MSC/NASTRAN can analyze without any special modeling or analysis techniques. we have incorporated several methods in MSC/NASTRAN. though the scaling of a maximum displacement to 1. Due to the scaling of each mode.4-26 4 Basic Analysis mode is 1. such as those that arise from aircraft in flight.1 Bracket Model Example exercise for Normal Modes Analysis.

mod . Change to the examples directory.mod. Exercise Procedure: 1. Start MSC/N4W by double-clicking on the MSC/N4W icon.Bracket Model 4 4-27 The model file is basically complete for analysis—all of the nodes. (This is a database containing the model to be analyzed in this example. Start up MSC/NASTRAN for Windows 4.) Open Model File: Open BASIC ANALYSIS bracket. and constraints are included.0 and read in the model. elements. When the Open Model File dialog box appears. find and choose bracket. properties.

. Review the model. Geometry Off Done 3.4-28 4 Basic Analysis 2.mod by choosing File/Save As. File/Save As. save the model as bracket1. Save the model. Quick Options. File Name: Save The view can be cleaned up by switching off the geometry in the View Quick Options dialog box by selecting Ctrl+Q or through the View/Options/Quick Options menu. Note the size and uniformity of the mesh between the arcs at the top of the bracket.. bracket1 . This was accomplished by explicitly defining parameters for the number of elements on these arcs... Since we will edit this database for our example. View/Options...

which brings up the Analysis Control box. File/Analyze. Specifying the same number of elements on these concentric arcs will ensure a uniform mesh between the upper arc and the top of the slot. OK The number of elements selected should be set to a reasonable number in order to create well shaped elements. Improving the shape on mesh elements increases the reliability of analysis results. We are now ready to analyze a model. To review the mesh parameters used on this model select Mesh/Mesh Control/Size Along Curve from the Mesh Menu. l Number of Elements OK Cancel 4...Bracket Model 4 4-29 Controlling the mesh parameters is a useful way to minimize the total number of elements in the mesh. Controlling mesh parameters also enables analysts to enhance the shape of mesh elements. Performing the Normal Mode Analysis. Select the arc at the top of the bracket (arc 2) and the one at the top of the slot (arc 17). Choose File/Analyze.. Prepare an Normal Modes analysis for the lowest three resonant frequencies and mode shape. giving a maximum included angle of 30 degrees or less for each element. Mesh/Mesh Control/Size Along Curve. 6 BASIC ANALYSIS .. For this example we will select 6 elements around the 180 degree arc. This improves analysis job performance.

. Continue At this stage the results have already been read into the database ready for processing. The analysis can run for several minutes. Create 3 viewports. 6.4-30 4 Basic Analysis Analysis Type: Number of Modes 2. View/New. depending on the speed of your PC.. Because we have 3 modes it is convenient to create 3 views for plotting the deformed shapes. Create Layout: l3 . Processing the Results. After the analysis is complete. To do so: A. “OK to Save Model Now?” Select Yes.. you are then prompted for the Message Review.Normal Modes/Eigenvalue 3 Run Analysis OK When prompted. click Continue. Creating Multiple Views. Yes 5.

Quick Options. To do so: BASIC ANALYSIS Press Ctrl+Q for View Quick or: View/Option.. The views need to be cleaned up to remove labels and switch off the workplane rulers.. D. Select from the main menu View/Rotate.... The large window on the right and the lower left window are XY views and will not be changed. . do the following: B. each in a different window and orientation. Select the upper left window by clicking anywhere in its window. Follow step B but change the lower left window to XY Top view.. Isometric OK It is now put in the Isometric view.Bracket Model 4 4-31 OK Three views are drawn. C. View/Rotate. To rotate the upper left window to an Isometric view.

View/Option. l Tools and View Style Workplane and Rulers Draw Entity Element Constraint All Views .. Finally select OK. Then select View/Options and pick the Tools and View Style category. Then pick Workplane and Rulers and deselect the Draw Entity checkbox. (upper right corner) All Entities Off Labels Off Draw: Draw: Done E.. Category: Options: (upper right corner) OK Your windows should appear as follows.4-32 4 Basic Analysis Turn off everything except Element and Constraint markers.

Total Translation l None . click on upper left viewport. Deformed Style: Contour Style: Deformed and Contour Data. Output Set: Output Vectors/Contour: OK OK 2..xx Hz 1. display the second mode shape as a contour plot..... View/Select.Mode 1 xxx. Display the results.Mode 2 xxx.xx Hz All Views l Deform l None ..Model Only Next. Output Set: OK OK The deformed shape for the first mode is now displayed over the undeformed model.... View/Select.Model Only BASIC ANALYSIS l Contour . 4 4-33 To display the first mode on the upper left view. Click on the lower left viewport. 1.Bracket Model 7.. (upper right corner) Deformed Style: Contour Style: Deformed and Contour Data..

Finally.. 3..Mode 3 xxx. click on V2 viewport (right hand side).. Output Set: Output Vectors/Contour: OK OK These operations create the deformation contour plot for the third mode. View/Select. Deformed Style: Contour Style: Deformed and Contour Data. create a contour plot of the third mode and then animate it.4-34 4 Basic Analysis The deformed shape for the third mode is now displayed over the undeformed model..Model Only l Contour .Total Translation l None .xx Hz 1... To do so.

Frames: 5 BASIC ANALYSIS . an odd number of frames creates a frame that of zero deformation.... select View/Options. Because the animation is done by creating multiple frames of scaled deformation. and then select PostProcessing for the Category and Animated Style for the Options.Sine .Bracket Model 4 4-35 To animate the plot.Full Change Frames to 5. View/Option. Category: Options: Shape: l PostProcessing Animated Style 4.

) Animate . (Note that in the first example—the plate with a single load case—the contour did not change as the model was animated.4-36 4 Basic Analysis Apply Options: Contour/Criteria Levels Click the Animate checkbox to change the contour levels as the model is animated.

View/Advanced Post/Animation.. The animation speed can be changed with View/Advanced Post/Animation. View/Rotate.... Deformed Style: OK Five frames are drawn and the model is animated. Isometric OK View/Select.Bracket Model 4 4-37 OK Rotate the model and start the animation. BASIC ANALYSIS l Animate ...

the Delay increases. In this case the structure has become unstable. undeformed position. choose File/Exit and choose Yes to save the current model and its results.3 Buckling Analysis In linear static analysis. which includes higherorder strain displacement relationships that are functions of the geometry. however.) Slower (Click until the model moves at the desired speed) Press Next> several times—that performs frame-by-frame stepping in the forward direction. the structure continues to deform without an increase in the magnitude of loading.. though in the reverse direction. For elastic.. element type. . buckling analysis. View/Select. Exiting the Program To exit. (The delay is proportional to the amount of time that the computer “waits” between frames—the larger the delay. Elastic buckling incorporates the effect of the differential stiffness. (<Prev does likewise. the slower the apparent animation speed. From a physical standpoint.4-38 4 Basic Analysis Note that as you click on Slower do so. or linear. it is assumed that there is no yielding of the structure and that the direction of applied forces does not change. File/Exit Yes l Deform 4. and applied loads. Under certain combinations of loadings. setting Deformed Style to Deform. a structure is assumed to be in a state of stable equilibrium. the differential stiffness represents a linear approximation of softening (reducing) the stiffness matrix for a compressive axial load and stiffening (increasing) the stiffness matrix for a tensile axial load.) OK Stop the animation by choosing View/Select. As the applied load is removed. Deformed Style: OK 8. the structure is assumed to return to its original. it has buckled.

but the other methods have applicability for particular cases.Link Model 4 4-39 In buckling analysis we solve for the eigenvalues that are scale factors that multiply the applied load in order to produce the critical buckling load. Start up MSC/NASTRAN for Windows 4. based on the geometry. Model Description: The purpose of this problem is to investigate the linear buckling analysis process by conducting a simple buckling analysis on an existing link model (which is in the form of a FEMAP neutral file). In this analysis we will use the existing plate geometry and finite element mesh and apply the necessary loads and boundary conditions to determine the buckling load and buckled shape of the link. Start MSC/N4W by double-clicking on the MSC/N4W icon. In general. and applied load). usually only the lowest eigenvalue needs to be computed. Because no single eigenvalue extraction method is perfect for all models.0. Therefore.1 Link Model Example exercise for Buckling Analysis. Open Model File: New Model . select New Model. only the lowest buckling load is of interest. 4. When the Open Model File dialog box appears. since the structure will fail before reaching any of the higherorder buckling loads.3. Again. and λ i are the eigenvalues to be computed. we have incorporated three methods in MSC/NASTRAN: r Lanczos method r Inverse power method r Sturm modified inverse power method The Lanczos method is the best overall method because it provides the most accuracy for the least cost. The buckling eigenvalue problem reduces to: K + λi Kd = 0 where K is the system stiffness matrix. BASIC ANALYSIS Exercise Procedure: 1. Kd is the differential stiffness matrix (generated automatically by MSC/NASTRAN. usually only the lowest critical buckling load is of interest. Once the eigenvalues are found the critical buckling load is solved for: Pcr i = λ i Pa where Pcr are the critical buckling loads and Pa are the applied loads. properties.

File Name: Save Link . select File/Save As and enter the name Link in the File name box.. (This is a database containing the model to be analyzed in this example. File Name: Open OK link.neu 3. Once the file has been read in it is good practice to rename it.. File/Import/Analysis Model. Analysis Format: l FEMAP Neutral OK Change to the examples directory. Import the FEMAP neutral file.4-40 4 Basic Analysis 2. Save the model..neu. File/Save As.. link.

we will create new boundary conditions and applied loads and use these for the buckling analysis.. OK 5.. Model/Constraint/Nodal. BASIC ANALYSIS OK . for the constraint set title. Title: Plate Buckling The graphics window now has a problem specific title.. 4. To accomplish this. Title: Buckling Boundary Cond.. Creating New Boundary Conditions. Change the title on the window. in this example we will concentrate on the aspects directly related to buckling analysis.Link Model 4 4-41 Since the geometry and mesh already exist. Select Model/Constraint/Nodal and enter Buckling Boundary Cond. View/Window.

In this problem.. we will simulate the application of a uniform load applied at the upper hole with a set of concentrated nodal forces. Creating the Buckling Loading Condition With the boundary conditions specified. for simplicity we apply unit load values. Use the cursor to select the nodes around the hole on the lower part of the model (node 138-153) and fix all translational DOF on these nodes. Model/Load/Nodal.. Since the result of the buckling analysis is a buckling load factor. ID: OK Pinned 138 to: 153 OK Cancel 6. We apply the loading such that the link is being placed in planar compression in the negative Y direction.4-42 4 Basic Analysis The Entity Selection dialog box then appears. Other configurations could easily be considered. Title: In Plane Loading . we now create the loading configuration for which the buckling load will be calculated.

select the nodes around the bottom of the hole (nodes 178 and 184-189).0 to represent a simple unit load. ID: ID: 178 184 to: to: 189 More OK When the Create Loads on Nodes dialog box appears.Link Model 4 4-43 OK The Select Nodes dialog box then appears. The minus sign is used to orient the load so as to apply a compressive load to the plate. enter a magnitude of -1. FY -1 BASIC ANALYSIS .0 in the FY box. We choose a magnitude of 1.

.. Modifying the Display.4-44 4 Basic Analysis OK Cancel 7. Press Ctrl+Q for View Quick or: View/Option. Turn off geometry and boundary condition.. Quick Options. To clean up the display of the model the geometry entities and boundary condition and loading labels can be turned off. Geometry Off Labels Off Draw: Draw: Done Load .Force Constraint ..

. Saving and Analyzing the Model With the loading and boundary conditions defined for the buckling analysis we are now ready to analyze the link for its buckling load. Analysis Type: 7. File/Analyze.Buckling Run Analysis BASIC ANALYSIS .Link Model 4 4-45 8. File/Save We can now select File/Analyze and prepare for a Buckling analysis.. Before we do this it is a good idea to save the model in its current state by choosing File/Save..

the results are read into the database and are ready for postprocessing. When it has completed. the Continue button can be selected.4-46 4 Basic Analysis OK yes The analysis then starts. Dimetric OK . 9. Continue Select View/Rotate and choose Dimetric in the dialog box.. File/Rotate. A Message Review dialog box appears and as long as there are no Fatal errors. Preparing for Postprocessing Once the analysis has completed the results are read in automatically..

. In the View Select dialog box. These choices will create a hidden line plot of the deformed (buckled) shape superimposed over the undeformed shape.. To access the analysis results choose View/Select. View/Select.Link Model 4 4-47 10. Model Style: Deformed Style: l Full Hidden Line l Deform BASIC ANALYSIS . choose Deform for the Deformed Style and Full Hidden Line for the Model Style. Postprocessing the Analysis Results The important results of a buckling analysis are typically the buckling load factor (eigenvalue) and the buckled shape.

.Eigenvalue 1 36.Total Translation in the Deformation box using the scroll bar to the right of the box.351 1. Output Set: Output Vectors/Deformation: 2.Eigenvalue 1 36.. In the Select PostProcessing Data dialog box select the Output Set for Eigenvalue 1. Deformed and Contour Data.4-48 4 Basic Analysis Select the Deformed and Contour Data.Total Translation .. button to activate the buckling results..) For the Output Vectors.351".... select 1. (Depending upon the sequence you have used in accessing the different analysis capabilities demonstrated using this problem your set number may be different. In our case it is set "2..

Rotate the model for a better view of the result.Link Model 4 4-49 OK OK 11. View/Align By/Dynamic. BASIC ANALYSIS ...

X: OK 0 Y: 0 Z: 0 Since in this problem we are only interested in the summation of the forces in the Y direction. activating the following dialog box: Tools/Check/Sum Forces.. the origin (X = 0.4-50 4 Basic Analysis l Rotate XY Holding down the left mouse button and dragging the cursor. Drag left or right to rotate the model about the y axis. Drag up and down to rotate about the x axis. Y = 0. This choice creates a Summation of Forces Table in the Messages and Lists window. Select Cancel to return the model to the original Isometric View when you are done.. Z = 0) is a reasonable point about which to sum the forces. . Cancel 12. Calculate the Buckling Load To calculate the total buckling load we first have to obtain a summation of the forces in the system. Choose Tools/Check/Sum Forces.

45 lbs. The lug is attached at the base to a larger component that has generated heat. Model Description: This example will demonstrate how to create 3D geometry. generate a nodal temperature distribution using built-in equations. contours. etc. resulting in the same total buckling load.e. To calculate the buckling load.7.4. we multiply the applied load by the buckling load factor (eigenvalue) or: Applied Load x Buckling Load Factor = Buckling Load .0 lbs x 36.Thermal Loading 4 4-51 This table shows that the total load we’ve applied in the Y direction is -7. BASIC ANALYSIS Example exercise for Thermal Loading.35 = .0 lb) the resulting computed buckling load factor would be proportional to the increased load and would be 0.1 Lug with a Thermal Load We will create an aluminum lug with geometry shown in the figure. 4.45 lbs More directly stated. uniformly distributed along the edge of the hole.3635.0 lbs.4 Thermal Loading 4. and perform graphical post-processing on solid elements. Had we applied a load set that was 100 times greater (100 lbs instead of 1. The thermal loading will be modeled as a linear temperature distribution from the base..254. XY plots. Additional postprocessing (i.) can easily be performed on these results. the link will buckle at a total load of 254. automesh solid elements by extruding. . The buckling load factor is a scale factor whose value is a function of the applied load.

Sign up to vote on this title
UsefulNot useful