You are on page 1of 5

**REDA1*****

enable
configure terminal
Hostname REDA1
Interface G0/1
ip address 182.16.10.1 255.255.255.0
no shutdown
Interface g0/1.10
encapsulation dot1Q 10
ip address 10.0.10.1 255.255.255.0
Interface g0/1.20
encapsulation dot1Q 20
ip address 20.0.20.1 255.255.255.0
Interface g0/1.30
encapsulation dot1Q 30
ip address 130.20.10.1 255.255.255.0
end
wr
configure terminal
ip domain name nasa.com
crypto key generate rsa

1
(digitar 1024)

username cisco secret cisco12345*


line vty 0 4
login local
transport input ssh
exit
end
wr

***********************************************

***************__DHCP REDA1__******************

***********************************************

ip dhcp pool VLAN10


network 10.0.10.0 255.255.255.0
default-router 10.0.10.1
exit
ip dhcp excluded-address 10.0.10.1 10.0.10.9
ip dhcp pool VLAN20
network 20.0.20.0 255.255.255.0
default-router 20.0.20.1
exit
ip dhcp excluded-address 20.0.20.1 20.0.20.9
ip dhcp pool VLAN30
network 30.0.30.0 255.255.255.0
default-router 30.0.30.1
exit
ip dhcp excluded-address 30.0.30.1 30.0.30.9
end
wr

*****************************************************************

*****************SWRA_1******************************************

*****************************************************************

enable
configure terminal
hostname SWRA_1
interface g0/1
switchport mode trunk
exit

2
vlan 10
name VLAN10
exit
vlan 20
name VLAN20
EXIT
vlan 30
name VLAN30
EXIT
interface g0/2
switchport mode trunk
EXIT
interface fast0/1
switchport mode access
switchport access vlan 10
end
wr

configure terminal
vtp version 2
vtp domain nasa.com
exit
wr

configure terminal
ip domain name nasa.com
crypto key generate rsa
1024
username cisco secret cisco12345*
line vty 0 15
login local
transport input ssh

interface vlan 1
ip address 182.16.10.2 255.255.255.0
no shutdown
ip default-gateway 182.168.10.1

********************************************************************+

*****************SWRA_2*********************************************

********************************************************************

3
enable
configure terminal
hostname SWRA_2
interface g0/1
switchport mode trunk
exit
interface f0/1
switchport mode access
switchport access vlan 10
exit
interface f0/2
switchport mode access
switchport access vlan 20
exit
wr
configure terminal
vtp version 2
vtp mode client
end
wr
configure terminal
ip domain name nasa.com
crypto key generate rsa
1024
username cisco secret cisco12345*
line vty 0 15
login local
transport input ssh
exit
wr

interface vlan 1
ip address 182.16.10.3 255.255.255.0
no shutdown
ip default-gateway 182.168.10.1

**************************************************************+

*****************REDA2*******************************************

*************************************************************

enable
configure terminal
hostname REDA2
ip domain name nasa.com
4
crypto key generate rsa
1024
end
wr

username cisco secret cisco12345*


line vty 0 4
login local
transport input ssh
exit
exit
interface gi0/1
ip address 162.10.10.1 255.255.255.252
no shutdown
exit
interface gi0/0
ip address 12.10.10.2 255.255.255.255
no shutdown
exit

**************************************************************+
configure terminal
router RIP
version 2
network 30.0.30.0
network 20.0.20.0
network 10.0.10.0
network 182.16.10.0
network 12.10.0.0
network 162.10.10.0
exit
exit

You might also like