You are on page 1of 4

============

Password Router

R1 ===========================
en
conf t
hostname R1_3P43_0069
no ip domain lookup
enable pass EnablePass

line con 0
pass ConsolePass
login

line vty 0 4
pass VTYPass
login
exit

R2 =========================
en
conf t
hostname R2_3P43_0069
no ip domain lookup
enable pass EnablePass

line con 0
pass ConsolePass
login

line vty 0 4
pass VTYPass
login
exit

R3 ==================

en
conf t
hostname R3_3P43_0069
no ip domain lookup
enable pass EnablePass

line con 0
pass ConsolePass
login

line vty 0 4
pass VTYPass
login
exit

R1 ===================
int fa0/0
ip add 192.168.10.1 255.255.255.0
no shutdown

int se0/0/0
ip add 10.10.10.1 255.255.255.252
no shutdown

int se0/0/1
ip add 20.20.20.5 255.255.255.252
no shutdown

R2 =====================

int fa0/0
ip add 192.168.20.1 255.255.255.0
no shutdown

int se0/0/0
ip add 10.10.10.2 255.255.255.252
no shutdown

int se0/0/1
ip add 30.30.30.9 255.255.255.252
no shutdown

R3 =======================

int fa0/0
ip add 192.168.30.1 255.255.255.0
no shutdown

int se0/0/0
ip add 20.20.20.6 255.255.255.252
no shutdown

int se0/0/1
ip add 30.30.30.10 255.255.255.252
no shutdown

IP PC =====================
PC 1 =
192.168.10.10
255.255.255.0
192.168.10.1

PC 2 =
192.168.20.10
255.255.255.0
192.168.20.1

PC 3 =
192.168.30.10
255.255.255.0
192.168.30.1

===========================

OSPF R1 ============================
router ospf 10
network 192.168.10.1 0.0.0.255 area 0
network 10.10.10.1 0.0.0.3 area 0
network 20.20.20.5 0.0.0.3 area 0

OSPF R2 ============================
router ospf 10
network 192.168.20.1 0.0.0.255 area 0
network 10.10.10.1 0.0.0.3 area 0
network 30.30.30.9 0.0.0.3 area 0

OSPF R3 ============================
router ospf 10
network 192.168.30.1 0.0.0.255 area 0
network 30.30.30.10 0.0.0.3 area 0
network 20.20.20.6 0.0.0.3 area 0

atau

OSPF R1 ============================
router ospf 10
network 192.168.10.1 0.0.0.0 area 0
network 10.10.10.1 0.0.0.0 area 0
network 20.20.20.5 0.0.0.0 area 0

OSPF R2 ============================
router ospf 10
network 192.168.20.1 0.0.0.0 area 0
network 10.10.10.1 0.0.0.0 area 0
network 30.30.30.9 0.0.0.0 area 0

OSPF R3 ============================
router ospf 10
network 192.168.30.1 0.0.0.0 area 0
network 30.30.30.10 0.0.0.0 area 0
network 20.20.20.6 0.0.0.0 area 0

TES PING ========================


PC1 - PC2 = ping 192.168.20.10
PC2 - PC3 = ping 192.168.30.10
PC3 - PC1 = ping 192.168.10.10

VERIFIKASI OSPF R1 / R2 /3 ==================


show ip ospf neighbor

VERIFIKASI TABLE ROUTING OSPF R1 / R2 / R3 ========


show ip route
show ip route
show ip route

======================
show interface se0/0/0
=======================

R1 ====================
int se0/0/0
bandwidth 64
R2 =====================
int se0/0/0
bandwidth 64

int se0/0/1
bandwidth 1024

R3 ====================
int se0/0/1
bandwidth 1024

SEMUA ROUTER =======


show running-config
show ip route
show ip interface brief
show ip protocols

You might also like