You are on page 1of 15

Information Security Management

(CSE3502)
LAB DA-2
L41-L42
By- Utkarsh Verma
19BCE0078
Ex-2(a)
ACCESS CONTROL USING CISCO PACKET TRACER
Standard ACL (1-99)
Applied closest to the destination
Aim-Using standard ACL demonstrate access control in cisco packet tracer
Steps-
1) Place 3PC’s as PC1, PC2 and PC3 respectively.
2) Place 2 switches as switch0 and switch1 respectively.
3) Place 2 routers as router0 and router1 respectively.
4) Now PC0, switch0 and router0 are in network 1.
5) PC1, PC2 , switch1 and router1 are in network 2
6) Connect PC0 to switch0 through copper straight wire.
7) Connect switch0 to router0 through copper straight
wire.
8) Same goes in the network 2 as well. Connect PC1 to
switch1 and PC2 to switch1 with copper straight wire
respectively.
9) Now connect switch1 to router1 through copper straight
wire.
10) Now connect router0 to router1 through copper
cross over wire.
11) Now go to config in router0 and turn on
FastEthernet0/0 and FastEhternet1/0.
12) Now go to config in router1 and turn on
FastEhternet0/0 and FastEhternet1/0.
13) Now allocate the IP address for PC0 as IP address-
192.168.1.100 and default gateway address as
192.168.1.1 .
14) Now allocate the IP address for PC1 as IP address-
192.168.2.100 and default gateway address as
192.168.2.1 .
15) Now allocate the IP address for PC2 as IP address-
192.168.2.101 and default gateway address as
192.168.2.1 .
16) Now ping 192.168.2.100 from PC0 and ping
192.168.2.101.
17) Now we are going to deny packet from PC2
18) Now add the commands for access list deny and
permit in router 0.
19) Now ping 192.168.2.101 from PC0.
Commands-
Router0
Router#enable
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#int f0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#exit
Router(config)#int f1/0
Router(config-if)#ip address 192.168.3.1 255.255.255.0
Router(config-if)#exit
Router(config)#
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet1/0
Router(config-if)#exit
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.3.2
Router(config)#
Router(config)#
Router(config)#
Router(config)#access-list 75 deny 192.168.2.101 0.0.0.0
Router(config)#access-list 75 permit any
Router(config)#int f0/0
Router(config-if)#ip access-group 75 out
Router(config-if)#
Router#

Router1
Router#enable
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#int f0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#exit
Router(config)#int f1/0
Router(config-if)#ip address 192.168.3.2 255.255.255.0
Router(config-if)#exit
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.3.1
Router(config)#

Screenshots-
Design:

Commands screenshots:
IP address allocated:
Ping 192.168.2.100 and Ping 192.168.2.101 from PC0
Ping 192.168.2.101 from PC0 (deny)

Ping 192.168.1.100 (show destination is unreachable) from


PC2 to PC0
Ex-2(b)
ACCESS CONTROL USING CISCO PACKET TRACER
EXTENDED ACL (100-199)
Aim: Using extended ACL demonstrate access control in cisco
packet tracer
Steps:
1) Place 2PC’s as PC1 and PC2 respectively.
2) Place 1 switch as switch1 and 1 access point
respectively.
3) Place 2 routers as router0 and router1 respectively.
4) Now laptop0, accesspoint and router2 are in network 1.
5) PC1, PC2 , switch1 and router1 are in network 2
6) Connect laptop to accesspoint through wireless network
7) Connect accesspoint to router1 through copper straight
wire.
8) Same goes in the network 2 as well. Connect PC1 to
switch1 and PC2 to switch1 with copper straight wire
respectively.
9) Now connect switch1 to router2 through copper straight
wire.
10) Now connect router1 to router2 through copper
cross over wire.
11) Now go to config in router1 and turn on
FastEthernet0/0 and FastEhternet1/0.
12) Now go to config in router2 and turn on
FastEhternet0/0 and FastEhternet1/0.
13) Now allocate the IP address for laptop as IP
address-192.168.1.100 and default gateway address as
192.168.1.1 .
14) Now allocate the IP address for PC1 as IP address-
192.168.2.100 and default gateway address as
192.168.2.1 .
15) Now allocate the IP address for PC2 as IP address-
192.168.2.101 and default gateway address as
192.168.2.1 .
16) Now ping 192.168.2.100 from laptop and ping
192.168.2.101.
17) Now we are going to deny packet from PC2
18) Now add the commands for access list deny and
permit in router 1.
19) Now ping 192.168.2.101 from laptop.
Screenshots:
Design:
IP address of laptop0, PC0 and PC1 respectively.
Commands:
Ping from laptop0 :
Commands for extended ACL:
Ping 192.168.2.101 from laptop0

You might also like