You are on page 1of 43

REVIEW

CONFIGURASI STATIC
ROUTE, RIP V1 DAN RIP
V2 PADA GNS3
TUJUAN

• Mahasiswa dapat melakukan Configurasi Static Route dan RIP


STATIC ROUTE
IP TABLE
TASK 1: EXECUTE BASIC COMMAND IN EACH
ROUTER: HOST NAME, ENABLE SECRET,
PASSWORD, LOGIN...
• Change router name from R1 to GNS3
• R1>enable
• R1#configure terminal
• R1(config)#hostname GNS3
• GNS3(config)#
• Enable password before enter to privilege mode (password: gns3)
• R1#configure terminal
• R1(config)#enable secret gns3

• Configure Banner
• R1>enable
• Password:
• R1#configure terminal
• Enter configuration commands, one per line. End with CNTL/Z.
• R1(config)#banner motd #
• Warning! This is my banner :)#
• Configure password telnet, this configuration will help your router more secure.
• R1>enable
• Password:
• R1#configure terminal
• Enter configuration commands, one per line. End with CNTL/Z.
• R1(config)#line vty 0 4
• R1(config-line)#password gns3
• R1(config-line)#login
• Use Show running-configure to show result
SERVICE PASSWORD-ENCRYPTION

• R1#configure terminal
• Enter configuration commands, one per line. End with CNTL/Z.
• R1(config)#service password-encryption
• R1(config)#exit
• Untuk menyimpan configuration gunakan perintah "copy running-config startup-config"
• R1#copy running-config startup-config
• Destination filename [startup-config]?
• Building configuration...
• [OK]
• Untuk Menghapus configurasi "erase startup-config"
• R1#erase startup-config
• Erasing the nvram filesystem will remove all configuration files! Continue? [confirm]
• [OK]
TASK 2: CONFIGURE IP FOR EACH INTERFACE IN
EACH ROUTER AND PCS
• Router R1
• Configure ip address for port serial 2/0 and f0/0
• R1>enable
• Password:
• R1#configure terminal
• Enter configuration commands, one per line. End with CNTL/Z
• R1(config)#interface serial 0/2
• R1(config-if)#ip address 172.16.2.1 255.255.255.0
• R1(config-if)#clock rate 64000
• R1(config-if)#no shutdown
• R1(config-if)#exit
• R1(config)#interface fastEthernet 0/0
• R1(config-if)#ip address 172.16.3.1 255.255.255.0
• R1(config-if)#no shutdown
SHOW RESULT, USE COMMAND "SHOW IP
INTERFACE BRIEF"
• Router R2
• Configure ip address for interface serial 2/0, serial 2/1 and f0/0
• R2>enable
• Password:
• R2#configure terminal
• Enter configuration commands, one per line. End with CNTL/Z.
• R2(config)#interface serial 2/0
• R2(config-if)#ip address 172.16.2.2 255.255.255.0
• R2(config-if)#clock rate 64000
• R2(config-if)#no shutdown
• R2(config-if)#exit
• R2(config)#interface fastEthernet 0/0
• R2(config-if)#ip address 172.16.1.1 255.255.255.0
• R2(config-if)#no shut
• R2(config-if)#exit
• R2(config)#interface serial 2/1
• R2(config-if)#ip address 192.168.1.1 255.255.255.0
• R2(config-if)#clock rate 64000
• R2(config-if)#no shutdown
• R2(config-if)#
R3

• R3#configure terminal
• Enter configuration commands, one per line. End with CNTL/Z.
• R3(config)#interface serial 2/0
• R3(config-if)#ip address 192.168.1.2 255.255.255.0
• R3(config-if)#clock rate 64000
• R3(config-if)#no shut
• R3(config-if)#exit
• R3(config)#interface fastEthernet 0/0
• R3(config-if)#ip address 192.168.2.1 255.255.255.0
• R3(config-if)#no shut
MEMASUKAN IP PADA VPCS

• PC1

• PC1> ip 172.16.3.2 255.255.255.0 172.16.3.1

• Checking for duplicate address...

• PC1 : 172.16.3.2 255.255.255.0 gateway 172.16.3.1

• PC2

• PC2> ip 172.16.1.2 255.255.255.0 172.16.1.1

• Checking for duplicate address...

• PC1 : 172.16.1.2 255.255.255.0 gateway 172.16.1.1

• PC3

• PC3> ip 192.168.2.2 255.255.255.0 192.168.2.1

• Checking for duplicate address...

• PC1 : 192.168.2.2 255.255.255.0 gateway 192.168.2.1


TASK 3: CONFIGURE STATIC ROUTE

• R1#debug ip routing
• IP routing debugging is on
R1

• Router R1
• Reachability towards 172.16.1.0/24,192.168.1.0/24 and route 192.168.2.0 . The next-hop
router is R2. The same outbound interface is s2/0.
• R1#configure terminal
• Enter configuration commands, one per line. End with CNTL/Z.
• R1(config)#ip route 172.16.1.0 255.255.255.0 serial 2/0
• R1(config)#ip route 192.168.1.0 255.255.255.0 serial 2/0
• R1(config)#ip route 192.168.2.0 255.255.255.0 serial 2/0
R2

• Router R2
• Reachability towards 172.16.3.0/24,192.168.2.0/24 . The next-hop router R1 outbound
interface is s2/0 and R3 outbound interface is s2/1.
• R2#configure terminal
• Enter configuration commands, one per line. End with CNTL/Z.
• R2(config)#ip route 172.16.3.0 255.255.255.0 serial 2/0
• R2(config)#ip route 192.168.2.0 255.255.255.0 serial 2/1
R3

• R3#
• R3#configure terminal
• Enter configuration commands, one per line. End with CNTL/Z.
• R3(config)#ip route 172.16.3.0 255.255.255.0 serial 2/0
• R3(config)#ip route 172.16.2.0 255.255.255.0 serial 2/0
• R3(config)#ip route 172.16.1.0 255.255.255.0 serial 2/0
• Kalau kita salah dalam memasukan konfigurasi
• Tidak bisa langsung menindih konfigurasi yang ada
• Konfigurasi yang lama harus di hapus dulu dengan perintah
• no ip route
• Contoh R3(config)#no ip route 172.16.1.0 255.255.255.0 serial 2/0
• Untuk menampilkan Ip route kita menggunakan perintah
• show ip route
TEST KONEKTIFITAS PADA TIAP PC
LATIHAN

• Tambahlah dua buah router


• Configurasikan router untuk static route
• Tambah masing masing cluster 3 PC
RIP VERSION 1

• RIPv1 configuration
• Syntax:
• Router#router rip
• Router(config-router)#network directly-connected-classful-network-address

• Example:
• R1(config-router)#network 192.168.1.0
• R1(config-router)#network 192.168.2.0
• R1(config-router)#network 192.168.3.0
TOPOLOGI
KONFIGURASI

• Router R1:

• R1>enable

• R1#configure terminal

• Enter configuration commands, one per line. End with CNTL/Z.

• R1(config)#interface fastEthernet 0/0

• R1(config-if)#ip address 172.30.1.1 255.255.255.0

• R1(config-if)#no shutdown

• R1(config-if)#exit

• R1(config)#interface serial 1/0

• R1(config-if)#ip ad

• R1(config-if)#ip address 172.30.2.1 255.255.255.0

• R1(config-if)#clock rate 64000

• R1(config-if)#no shutdown

• R1(config-if)#
• Router R2:

• R2>enable

• R2#configure terminal

• Enter configuration commands, one per line. End with CNTL/Z.

• R2(config)#interface f0/0

• R2(config-if)#ip address 172.30.3.1 255.255.255.0

• R2(config-if)#no shutdown

• R2(config-if)#exit

• R2(config)#interface serial 1/0

• R2(config-if)#ip address 172.30.2.2 255.255.255.0

• R2(config-if)#clock rate 64000

• R2(config-if)#no shutdown

• R2(config-if)#exit

• R2(config)#interface serial 1/1

• R2(config-if)#ip address 192.168.4.9 255.255.255.252

• R2(config-if)#clock rate 64000

• R2(config-if)#no shutdown
• R3>enable
• R3#configure terminal
• Enter configuration commands, one per line. End with CNTL/Z.
• R3(config)#interface s
• R3(config)#interface serial 1/0
• R3(config-if)#ip address 192.168.4.10 255.255.255.252
• R3(config-if)#clock rate 64000
• R3(config-if)#no shutdown
• R3(config-if)#exit
• R3(config)#interface fastEthernet 0/0
• R3(config-if)#ip address 192.168.5.1 255.255.255.0
• R3(config-if)#no shutdown
• R3(config-if)#
• PC1:

• PC1> ip 172.30.1.10 255.255.255.0 172.30.1.1

• Checking for duplicate address...

• PC1 : 172.30.1.10 255.255.255.0 gateway 172.30.1.1

• PC2:

• PC2> ip 172.30.3.10 255.255.255.0 172.30.3.1

• Checking for duplicate address...

• PC1 : 172.30.3.10 255.255.255.0 gateway 172.30.3.1

• PC3:

• PC3> ip 192.168.5.10 255.255.255.0 192.168.5.1

• Checking for duplicate address...

• PC1 : 192.168.5.10 255.255.255.0 gateway 192.168.5.1


LATIHAN

• Tambahlah dua buah router


• Configurasikan router untuk RIPV1
• Tambah masing masing cluster 3 PC
RIP V2
R1
LATIHAN

• Tambahlah empat buah router


• Configurasikan router untuk RIP V2
• Tambah masing masing cluster 3 PC
TUGAS

• Cari pengertian Static route,RIP v1 dan RIP v2


• Cari Perbedaan dari RIP dan RIP v2
• Buat Makalah dari materi yang kalian cari
• Buat PPT untuk di persentasikan

You might also like