You are on page 1of 6

1.

/ip route configuration on router,

/ip route add gateway=192.168.0.1


/ip route add dst-address=192.168.1.0/24 gateway=192.168.0.2
/ip route add dst-address=192.168.2.0/24 gateway=192.168.0.3
/ip route add dst-address=192.168.3.0/26 gateway=192.168.0.4

Router needs to send packets to 192.168.3.240. Which gateway will be used?

A. 192.168.0.3

B. 192.168.0.4

C. 192.168.0.2

D. 192.168.0.1
2. In broadcast networks OSPF depends on the following to function correctly.

A. Broadcast

B. ICMP

C. TCP

D. Multicast

E. UDP
3. In this ospf network (see diagram), we want to re-distribute routes from R5 to the R3 router.
Where do I have to create a virtual link?

A. There is no need for a virtual-link

B. Between R4 and R2

C. Between R5 and R3

D. Between R1 and R4

4. Route with lower distance will be preferred over the the route with higher distance even if the
gateway is unreachable

5. To securely bridge (Layer 2) together two remote networks the following methods can be used:

A. SSTP with BCP or L2TP/IPsec with BCP

B. IPIP with IPsec secret specified

C. EoIP over SSTP or over L2TP/IPsec

D. EoIP with IPsec secret specified

E. SSTP or L2TP/IPsec
6. A network administrator checks the IP routing table (/ip route print) and notices that there are two
different routes (different /ip route entries) to the destination network 10.0.0.0/8. Each one has
exactly one gateway (which is different to the other) and both are active (flag A). What could cause
this behaviour of 2 routing entries to the same network with both being active?

A. The administrator is using ECMP - (they have added


2 static routes to the network to load balance with ECMP)

B. One of the routes is of type 'Static' and one is from


OSPF, but they have the same distance

C. The routes have different 'routing-mark' parameters


and belong to two different routing tables

D. One of the routes is of type 'Connected' and the other


one is of type 'Static'
7. When sending out an ARP request, an IP host is expecting what kind of address for an answer?

A. VLAN ID

B. IP address

C. 802.11g

D. MAC Address
8. RouterOS device has acquired an IP address from an ISP using DHCP client. The same router is
used for assigning IP addresses to local users using DHCP server, masquerade rule is configured
properly. Packets that are coming from the ISP have TTL=1. Select correct statement:

A. Router does not have access to the Internet, but


clients have

B. All clients and router have access to the Internet

C. Router has access to the Internet, but clients do not

D. Neither router nor clients have access to the Internet


9. In an ECMP route , we have 3 gateways A,B,C. We have written A and B one time and C two times
for gateways.
How many percent of packets will route to gateway C ?

A. 30%

B. 25%

C. 50%
10. A network administrator has 2 vlans
/interface vlan
add name=vlan1 vlan-id=101 interface=ether1
add name=vlan2 vlan-id=102 interface=vlan1
any packet sent over "vlan2" interface

A. will not go through at all because vlan1 will drop it

B. will have one vlan tag added to ethernet header -


"102"

C. Wrong configuration because it is not possible to


have a vlan over another vlan

D. will have two vlan tags added to ethernet header -


"101" and "102"

E. will have one vlan tag added to ethernet header -


"101"
11. How is PPPoE concentrator discovered?

A. Manual IP address is necessary.

B. Layer3 directed broadcast.

C. Layer4 port forwarding.

D. Layer2 broadcast (PADI frame).


12. Consider the following output from the command "/ip address print":

Flags: X - disabled, I - invalid, D - dynamic


# ADDRESS NETWORK BROADCAST INTERFACE
0 10.10.10.1/32 10.10.10.2 0.0.0.0 pppoe-1
1 10.10.10.1/32 10.10.10.3 0.0.0.0 pppoe-2

This configuration is invalid because of the duplicate IP's.

13. Select true statements about PPPoE server

A. You can use different ports to use more than one


PPPoE server

B. There can be more than one PPPoE server on one


single interface

C. PPPoE users can be bound to one specific PPPoE


server

D. For multiple PPPoE servers you need to use different


physical interfaces (ethernet or wireless)
14. You have the following configuration:

Router1 has:
1) Local network 10.8.80.254/24 on ether1
2) pptp-client with IP 10.10.10.10

Router2 has:
1) Local network 10.8.81.254/24 on ether1
2) pptp-server with IP 10.10.10.11

PPTP tunnel between these two routers is established correctly.

What is the right set of commands to ensure layer3 connectivity between hosts which are in networks
on ether1 adapters on both routers.

A. Router1: ip route add dst-address=10.8.81.254/24


gateway=10.10.10.11 Router2: ip route add dst-
address=10.8.80.0/24 gateway=10.10.10.10

B. Router1: ip route add dst-address=10.8.81.0/24


gateway=10.10.10.10 Router2: ip route add dst-
address=10.8.80.0/24 gateway=10.10.10.11
C. Router1: interface ethernet set ether1 arp=proxy-arp
Router2: interface ethernet set ether3 arp=proxy-arp

D. Router1: ip route add dst-address=10.8.81.0/24


gateway=10.10.10.11 Router2: ip route add dst-
address=10.8.80.0/24 gateway=10.10.10.10
15. When using the "check gateway" function in creating a route, the following protocols can be
utilized to ensure the gateway address is reachable (choose all correct answers):

A. ICMP

B. UDP

C. ARP

D. MNDP
16. Which route will be used to reach host 192.168.1.55?

/ip route
add disabled=no distance=1 dst-address=192.168.1.0/24 gateway=1.1.1.1
add disabled=no distance=1 dst-address=192.168.1.0/25 gateway=2.2.2.2
add disabled=no distance=1 dst-address=192.168.0.0/16 gateway=3.3.3.3

A. Route via gateway 2.2.2.2

B. Route via gateway 3.3.3.3

C. Route via gateway 1.1.1.1


17. Consider the following diagram. Assuming that all the necessary configuration has already been
done on R2 (proxy-arp is disabled), to communicate from a device on LAN1 to a device on LAN2,
which of the following configurations on R1 would enable this?

A. /ip route add dst-address=192.168.1.0/24 src-


address=192.168.0.0/24 gateway=192.168.99.2

B. /ip route add dst-address=192.168.0.0/24


gateway=192.168.0.1

C. /ip route add dst-address=192.168.1.0/24


gateway=192.168.99.2

D. /ip route add dst-address=0.0.0.0/0


gateway=192.168.99.2

E. /ip route add dst-address=0.0.0.0/0 gateway=Ether1


18. When using routing option 'check-gateway=ping' what is the ICMP echo request interval (in
seconds)?

A. 60s

B. 20s

C. 10s

D. 30s
19. A routing table has following entries:

0 dst-address=10.0.0.0/24 gateway=10.1.5.126
1 dst-address=10.1.5.0/24 gateway=10.1.1.1

2 dst-address=10.1.0.0/24 gateway=25.1.1.1

3 dst-address=10.1.5.0/25 gateway=10.1.1.2

Which gateway will be used for a packet with destination address 10.1.5.126?

A. 25.1.1.1

B. 10.1.1.1

C. 10.1.1.2

D. 10.1.5.126
20. The 'check-gateway' option is enabled for one route. Select all statements that are true:

A. In case of failure of the gateway, routes pointing to


that gateway will become inactive

B. Gateway is checked every 10 seconds and after 2


failures, the gateway is considered unreacheable

C. Check gateway option can be configured for Ping,


ARP and RARP (reverse ARP)

D. Gateway is checked every 10 seconds and after a


single failure, the gateway is considered unreacheable
21. You can not use OSPF and RIP routing protocols simultaneously on the RouterOS.

22. Which of the following can connect a remote area in OSPF to the backbone area through a non-
backbone area?

A. Backbone Area

B. Area Border Router

C. Virtual Links

D. Internal Router
23. EoiP is:

A. Layer-2 tunnel, that can be bridged

B. Layer-3 tunnel

C. MikroTik proprietary tunnel protocol

24. What is the type of a router that is always connected to more than one OSPF area?

A. Stub Area router (SAR)

B. Internal Router (IR)


C. Autonomous System Border Router (ASBR)

D. Area Border Router (ABR)


25. Only OSPF routes distributed as "external" can be filtered with routing filters

You might also like