You are on page 1of 3

DISEÑO DE REDES

=================

DC2
---
int lo0
ip add 10.255.255.2 255.255.255.255
!
int fa0/1
no shut
!
int fa0/1.50
enc dot 50
ip add 50.0.0.3 255.255.255.0
desc *** LAN_SERVER_PUBLICOS_BGP ***
stand 50 ip 50.0.0.1
stand 50 prio 150
stand 50 preemp
!
int fa0/0
no shut
desc *** WAN_BGP2_TRAFICO_SALIENTE ***
ip add 10.2.2.1 255.255.255.252
!
router eigrp 1
no auto-summary
eigrp router-id 10.255.255.2
netw 10.255.255.2 0.0.0.0
netw 10.2.2.0 0.0.0.3
netw 50.0.0.0 0.0.0.255
passive-interface default
no passive-interface fa0/0

DC02
----
access-list 10 remark ***SELECCION TRAFICO IPP3 ***
access-list 10 permit 50.0.0.0 0.0.0.255
!
class-map match-all IPP3
match access-group 10
desc *** CLASIFICACION DEL TRAFICO SERVIDORES ***
!
policy-map MARCADO
class IPP3
set ip precedence 3
!
int fa0/1.50
service-policy input MARCADO

BGP2
======================================================
int lo0
ip add 10.255.255.4 255.255.255.255
!
int fa0/0
no shut
desc *** WAN DC02 CLIENTE ****
ip add 10.2.2.2 255.255.255.252
!
int fa0/1
no shut
desc *** WAN INTERNET BGP ISP MOVISTAR SOLO TRAFICO SALIENTE ***
ip add 192.168.22.1 255.255.255.252
!
router eigrp 1
eigrp router-id 10.255.255.4
netw 10.255.255.4 0.0.0.0
netw 10.2.2.0 0.0.0.3
no auto-summary
passive-interface default
no passive-interface fa0/0

do sh ip route | inc 10.255


----------------------------------------------------------
Ajuste de ruta interarea

DC02
----
int fa0/1.99
enc dot 99
desc *** ENTRONQUE EIGRP DC01 ONLY BGP ***
ip add 10.3.3.2 255.255.255.252
!
router eigrp 1
netw 10.3.3.0 0.0.0.3
no passive-interface fa0/1.99

ISP2 MOVISTAR
==============
int fa0/1
no shut
desc *** WAN_INTERMET_BGP_BGP2 ***
ip add 192.168.22.2 255.255.255.252
!
int fa0/0
no shut
ip add 172.16.12.2 255.255.255.252
desc ***TRUNK_L3_ENTEL ***
!
int lo8
ip add 8.8.8.8 255.255.255.0
desc *** EMULACION DE DNS GOOGLE ***
!
int lo1
ip add 100.0.0.1 255.255.255.0
!
int lo2
ip add 150.0.0.1 255.255.255.0
!
int lo3
ip add 180.0.0.1 255.255.255.0
!
int lo4
ip add 200.0.0.1 255.255.255.0
!
Configuraciones de BGP ISP2 MOVISTAR
==========================================

router bgp 200


bgp router-id 2.2.2.2
neigh 172.16.12.1 remote-as 100
neigh 172.16.12.1 desc E-BGP con Entel
neigh 192.168.22.1 remote-as 64512
neigh 192.168.22.1 desc INTE-BGP con ACME BGP2

router bgp 200


netw 8.8.8.0 mask 255.255.255.0
netw 100.0.0.0 mask 255.255.255.0
netw 150.0.0.0 mask 255.255.255.0
netw 180.0.0.0 mask 255.255.255.0
netw 200.0.0.0 mask 255.255.255.0

BGP2
---------
router bgp 64512
bgp router-id 10.255.255.4
neigh 192.168.22.2 remote-as 200
neigh 192.168.22.2 desc INTE-BGP con Movistar
neigh 10.255.255.3 remote-as 64512
neigh 10.255.255.3 desc I-BGP PPL
neigh 10.255.255.3 update-source lo0

router bgp 64512


netw 50.0.0.0 mask 255.255.255.0

ISP2 Movistar
=========================
router bgp 200
neigh 192.168.22.1 default-originate

You might also like