You are on page 1of 6

#**********************Define HOST name************************

hostname HSNDHSNDESS016

#**********************Define port description***********************


config
interface nni 1
description "Alias: # TO-HSNDHSNDESR014-GigabitEthernet0/0/7-UBR #"
interface nni 2
description "Alias: # TO--- #"
interface uni 1
description "Alias: # TO-SMALLCELL1 #"
interface uni 2
description "Alias: # TO-SMALLCELL2 #"
interface uni 3
description "Alias: # TO-SMALLCELL3 #"
interface uni 4
description "Alias: # TO-RILIT #"
exit
exit

#======================Enable communication between UNI 1-4


===========================
config
interface uni 1-4
no switchport protect
speed 1000
duplex full
shutdown
exit
exit

#**********************Define Qos Mapping profile And Bind it to UNI 1 To UNI


4**************************************

config
mls qos mapping dscp-to-local-priority 1
dscp 10 to local-priority 0
dscp 20 to local-priority 1
dscp 22 to local-priority 1
dscp 26 to local-priority 4
dscp 30 to local-priority 2
dscp 32 to local-priority 3
dscp 34 to local-priority 5
dscp 38 to local-priority 7
exit
interface uni 1-4
mls qos trust dscp
mls qos dscp-to-local-priority 1
exit
exit

#**********************Define Queue Group and BIND queue-group profile to eth NNI 1


and NNI 2************************
config
interface nni 1
mls qos queue wrr 75 60 60 80 0 0 5 20
mls qos queue scheduler wrr
interface nni 2
mls qos queue wrr 75 60 60 80 0 0 5 20
mls qos queue scheduler wrr
exit
exit

#===============Define IP Address for MNG =====================


config
interface ip 0
ip vlan 888
no ipv6 address dhcp
ipv6 address 2405:200:103:6E00:7:2:888:5504/120
no ip address dhcp
exit
exit

#============================== Define 888 VLAN For L2 Switch MGMT


============================

config
create vlan 888 active
interface nni 1-2
switchport mode trunk
switchport trunk allowed vlan add 888
exit
exit

#============================== Define 890 VLAN For WI-FI L2 Switch MGMT


============================

config
create vlan 890 active
interface nni 1-2
switchport mode trunk
switchport trunk allowed vlan add 890
exit
exit

#=================Define 601-604 VLAN for Small Cell ===========================#

config
create vlan 601-604 active
interface nni 1-2 uni 1-4
switchport mode trunk
switchport trunk allowed vlan add 601-604
exit
exit

#=================Define 615 VLAN for Clock For SMC ===========================#

config
create vlan 615 active
interface nni 1-2 uni 1-4
switchport mode trunk
switchport trunk allowed vlan add 615
exit
exit
#=================Define 945 VLAN for Clock For WI-FI AP
===========================#

config
create vlan 945 active
interface nni 1-2 uni 1-4
switchport mode trunk
switchport trunk allowed vlan add 945
exit
exit

#=================Define 952 VLAN for Utility ===========================#

config
create vlan 952 active
interface nni 1-2 uni 3-4
switchport mode trunk
switchport trunk allowed vlan add 952
exit
exit

#=================Define 581 VLAN for MW MGMT ===========================#

config
create vlan 581 active
interface nni 1-2
switchport mode trunk
switchport trunk allowed vlan add 581
exit
exit

#=================Define 585 VLAN for UBR MGMT ===========================#

config
create vlan 585 active
interface nni 1-2
switchport mode trunk
switchport trunk allowed vlan add 585
exit
exit

#=================Define 605 VLAN for Small Cell ============================#


config
create vlan 605 active
interface nni 1-2 uni 1-4
switchport mode trunk
switchport trunk allowed vlan add 605
exit
exit

#=================Define 605 VLAN for Wi-FI AP ===========================#

config
create vlan 605 active
interface nni 1-2 uni 1-4
switchport mode trunk
switchport trunk allowed vlan add 605
exit
exit

#============= Define Configure IPv6 Gateway ==============

config
ipv6 route ::/0 2405:200:103:6E00:7:2:888:5503
exit

#=======================Define NTP IPv6 ================

config
ntp server 2405:200:103:6E00:7:2:888:5503
exit

#=======================Define Time zone ================


clock timezone + 5 30 IST

#=======================Define PTP ================

Config
ptp enable
ptp mode e2etransparent
interface nni 1-2 uni 1-4
ptp protocol udp
ptp enable
exit
exit

# ===================== SNMP ========================

config
no snmp-server community public
no snmp-server community private
snmp-server community OnM4G@Ge0 rw
snmp-server host 2405:200:a10:fcb0:10:147:162:177 version 2c OnM4G@Ge0
exit

#====================== Define Tacacsplus (1st server)===========================

tacacs-server 2405:200:806:756:61::4
tacacs-server key Rjio@55836
user login tacacs-local
aaa command authorize enable
aaa accounting login enable
tacacs accounting-server 2405:200:806:756:61::4
tacacs accounting-server key Rjio@55836

#====================== Define Tacacsplus (2nd server)===========================

tacacs-server backup 2405:200:804:757::4


tacacs-server backup key Rjio@55836
user login tacacs-local
aaa command authorize enable
aaa accounting login enable
tacacs backup accounting-server 2405:200:804:757::4
tacacs backup accounting-server key Rjio@55836
#====================== Define Syslog ===========================
Config
logging host 2405:200:a60:fd2b::103

exit

#====================== Loopback detection downtime configuration


===========================
config
loopback-detection down-time 1
exit

#====================== Define Banner==========================


config
banner enable
banner login #
___________________________________________________________________________________
______________________
!!! Warning !!!
        UNAUTHORIZED ACCESS TO THIS DEVICE IS PROHIBITED
    You must have explicit,authorized permission to access or configure
this device..
   Unauthorized attempts and actions to access or use this system may result in
civil and/or criminal penalties.
ALL activities performed on this device are logged and monitored.
___________________________________________________________________________________
________________________
#
exit

#====================== Create User =========================


user name Rjio password !Rji0@123
user name Rjio privilege 15
exit
Rjio
!Rji0@123
no username raisecom

#====================== To Measure Optical Power of Port =========================


config
transceiver ddm enable
snmp-server trap transceiver enable
exit

#====================== Define LLDP =========================


config
lldp disable
lldp message-transmission hold-multiplier 10
lldp message-transmission interval 10
snmp-server lldp-trap disable

interface nni 1-2


lldp enable
exit

interface uni 1-4


lldp disable
exit
exit

#====================== MBSS =========================


memory errors print enable
memory utilization threshold 80

config
no service config
ip http server disable
storm-control broadcast enable nni 1-2
storm-control broadcast enable uni 1-4
storm-control broadcast pps 1024
logging time-stamp log datetime
logging history
no logging console
logging trap informational
logging buffered informational
logging buffered size 16
system mtu 9216
cpu rising-threshold 80 falling-threshold 30 interval 30
snmp-server traps enable cpu-threshold

exit

#====================== Disable Telnet===========================

config
ipv6-access-list 1 deny tcp any any 23
filter ipv6-access-list 1
filter enable
exit

#====================== Disable OOB Management===========================


config
no management-port ip-address no-default
exit

#====================== Define SSHv2===========================

config
generate ssh-key 768
ssh2 server
ssh2 server authentication-timeout 600
ssh2 server authentication-retries 3
exit
terminal time-out 600

write

#=========================================

You might also like