You are on page 1of 19

GỢI Ý LAB FINAL CCNA 200-301 ĐỀ 1 VNPRO

--------------------------CauHinh-SW1---------------------------

/===============Cau-1===============/

enable

config terminal

no ip domain-lookup

int range e0/0-2

switchport trunk encapsulation dot1q

switchport mode trunk

end

wr

========================================

show int trunk //kiem tra trang thai cac cong trunk

========================================

config terminal

vlan 10

name VLAN10

vlan 20

name VLAN20

vlan 30

name VLAN30

end

wr

//cau hinh VTP de dong bo vlan

config terminal

vtp mode server

vtp domain vnpro.org


vtp password ccna

vtp pruning

end

wr

config terminal

no cdp run

end

wr

========================================

show vtp status // kiem tra trang thai dong bo VTP

/===============Cau-2===============/

config terminal

spanning-tree mode rapid-pvst

spanning-tree vlan 10 root primary

end

wr

// bat tinh nang portfast cho cac cong access

config terminal

int e0/3

spanning-tree portfast

spanning-tree bpduguard enable

switchport mode access

switchport acc vlan 10

end

wr

--------------------------CauHinh-SW2-----------------------

/===============Cau-1===============/
enable

config terminal

no ip domain-lookup

int range e0/0-1

switchport trunk encapsulation dot1q

switchport mode trunk

end

wr

=======================================

show int trunk

//cau hinh VTP de dong bo vlan

config terminal

vtp mode client

vtp domain vnpro.org

vtp password ccna

end

wr

config terminal

no cdp run

end

wr

=======================================

show vlan brief

/===============Cau-2===============/

config terminal

spanning-tree mode rapid-pvst

spanning-tree vlan 20 root primary


end

wr

=======================================

config terminal

int e0/0

spanning-tree vlan 10 cost 201

end

wr

// bat tinh nang portfast cho cac cong access

config terminal

int e0/2

spanning-tree portfast

spanning-tree bpduguard enable

switchport mode access

switchport acc vlan 20

end

wr

/===============Cau-8===============/

config terminal

int e0/2

switchport port-security

switchport port-security maximum 1

switchport port-security mac-address sticky

switchport port-security violation restrict

end

wr

-------------------------CauHinh-SW3----------------------
/===============Cau-1===============/

enable

config terminal

no ip domain-lookup

int range e0/0-1

switchport trunk encapsulation dot1q

switchport mode trunk

end

wr

=======================================

sh int trunk

//cau hinh VTP de dong bo vlan

config terminal

vtp mode client

vtp domain vnpro.org

vtp password ccna

end

wr

config terminal

no cdp run

end

wr

=======================================

show vlan brief

/===============Cau-2===============/

config terminal

spanning-tree mode rapid-pvst


spanning-tree vlan 30 root primary

end

wr

config terminal

int e0/1

spanning-tree vlan 20 cost 201

end

wr

// bat tinh nang portfast cho cac cong access

config terminal

int range e0/2-3

spanning-tree portfast

spanning-tree bpduguard enable

switchport mode access

switchport acc vlan 1

end

wr

/===============Cau-7===============/

config terminal

ip dhcp snooping vlan 1

int rang e0/0-1

ip dhcp snooping trust

exit

no ip dhcp snooping information option

end

wr

---------------------------CauHinh-R1-----------------------------
/==========Cau Hinh-Cac-Interface==========/

enable

config terminal

no ip domain-lookup

int loopback0

no shut

ip address 172.16.1.1 255.255.255.0

int e0/1

no shut

ip address 172.16.12.1 255.255.255.0

int e0/2

no shut

ip address 172.16.13.1 255.255.255.0

int e0/0

no shut

ip address 172.16.11.1 255.255.255.0

end

wr

/===============Cau-3===============/

enable

config terminal

int e0/0.10

encapsulation dot1q 10

ip address 172.16.10.1 255.255.255.0

no shut

int e0/0.20

encapsulation dot1q 20
ip address 172.16.20.1 255.255.255.0

no shut

end

wr

/===============Cau-4===============/

enable

config terminal

router ospf 1

router-id 1.1.1.1

network 172.16.1.0 0.0.0.255 area 0

network 172.16.11.0 0.0.0.255 area 0

network 172.16.12.0 0.0.0.255 area 0

network 172.16.13.0 0.0.0.255 area 0

network 172.16.10.0 0.0.0.255 area 0

network 172.16.20.0 0.0.0.255 area 0

end

wr

=======================================

sh run | section ospf //kiem tra day du cac network chua

/===============Cau-5===============/

config terminal

int e0/2

ip ospf cost 21

end

wr

=======================================

show route 172.16.3.1 //route nay di den next hop la R2 172.16.12.2 OK


/===============Cau-6===============/

enable

config terminal

int e0/0.20

ip helper-address 172.16.12.2

end

wr

/===============Cau-7===============/

enable

config terminal

int e0/0

ip helper-address 172.16.12.2

end

wr

=======================================

telnet 172.16.2.1

telnet 172.16.2.1 /source-interface e0/0.10

/===============Cau-11===============/

enable

config terminal

int loopback1

no shut

ip address 192.168.1.1 255.255.255.0

int loopback2

no shut

ip address 192.168.11.1 255.255.255.0

exit
int e0/2.13

encapsulation dot1q 13

ip address 192.168.13.1 255.255.255.0

exit

ip route 192.168.33.0 255.255.255.0 192.168.13.3

ip route 192.168.3.0 255.255.255.0 192.168.13.3

end

wr

=======================================

ping 192.168.33.1

ping 192.168.3.1

=======================================

config terminal

ipv6 unicast-routing

int loopback 1

ipv6 address 2016:1::1/64

int e0/2.13

ipv6 address 2016:13::1/64

end

wr

=======================================

ping 2016:13: :3

ping 2016:3: :1

=======================================

config terminal

ipv6 route 2016:3::0/64 2016:13::3

end
wr

=======================================

ping 2016:3::1

----------------------------CauHinh-R2--------------------------

/===============Cau Hinh-Cac-Interface=============/

enable

config terminal

no ip domain-lookup

int loopback0

no shut

ip address 172.16.2.1 255.255.255.0

int e0/1

no shut

ip address 172.16.23.2 255.255.255.0

int e0/2

no shut

ip address 172.16.22.1 255.255.255.0

int e0/0

no shut

ip address 172.16.12.2 255.255.255.0

end

wr

=======================================

do ping 172.16.12.1

do ping 172.16.22.2

/===============Cau-4===============/

enable
config terminal

router ospf 1

router-id 2.2.2.2

network 172.16.2.0 0.0.0.255 area 0

network 172.16.12.0 0.0.0.255 area 0

network 172.16.23.0 0.0.0.255 area 0

network 172.16.22.0 0.0.0.255 area 0

end

wr

=======================================

sh run | section ospf //kiem tra day du cac network chua

/===============Cau-6===============/

enable

config terminal

service dhcp

ip dhcp pool VLAN20

network 172.16.20.0 255.255.255.0

domain-name vnpro.org

dns-server 8.8.8.8

default-router 172.16.20.1

end

wr

=======================================

show ip dhcp binding //kiem tra IP cua Host 2 do R2 cap la OK

/===============Cau-7===============/

enable

config terminal
service dhcp

ip dhcp pool VLAN1

network 172.16.11.0 255.255.255.0

domain-name vnpro.org

dns-server 8.8.8.8

default-router 172.16.11.1

end

wr

=======================================

sh ip dhcp-binding

/===============Cau-9===============/

config terminal

access-list 1 deny 172.16.10.0 0.0.0.255

access-list 1 permit any

line vty 0 4

access-class 1 in

end

wr

=======================================

config terminal

access-list 100 permit tcp 172.16.20.0 0.0.0.255 host 172.16.22.2 eq 80

access-list 100 permit tcp 172.16.20.0 0.0.0.255 host 172.16.22.2 eq 433

int e0/2

ip access-group 100 out

exit

access-list 100 deny icmp host 172.16.10.2 host 172.16.22.2 echo

access-list 100 permit icmp host 172.16.10.2 host 172.16.22.2


end

wr

=======================================

telnet 172.16.22.2

vnpro

ping 172.16.10.2

-----------------------------CauHinh-R3--------------------------

/==========Cau Hinh-Cac-Interface==========/

enable

config terminal

no ip domain-lookup

int loopback 0

no shut

ip address 172.16.3.1 255.255.255.0

int e0/1

no shut

ip address 172.16.23.3 255.255.255.0

int e0/2

no shut

ip address 200.0.0.7 255.255.255.0

int e0/0

no shut

ip address 172.16.13.3 255.255.255.0

end

wr

=======================================

ping 172.16.13.1
do ping 172.16.23.2

do ping 200.0.0.254

/===============Cau-4===============/

enable

config terminal

router ospf 1

router-id 3.3.3.3

network 172.16.3.0 0.0.0.255 area 0

network 172.16.23.0 0.0.0.255 area 0

network 172.16.13.0 0.0.0.255 area 0

end

wr

=======================================

show run | section ospf //kiem tra day du cac network chua

/===============Cau-5===============/

config terminal

int e0/0

ip ospf cost 21

end

wr

=======================================

show route 172.16.1.1 //route nay di den next hop la R2 172.16.23.2 OK

/===============Cau-10===============/

enable

config terminal

ip route 0.0.0.0 0.0.0.0 200.0.0.254

access-list 23 permit 172.16.11.0 0.0.0.255


access-list 23 permit 172.16.20.0 0.0.0.255

ip nat inside source list 23 int e0/2 overload

int e0/2

ip nat outside

exit

int rang e0/0-1

ip nat inside

router ospf 1

default-information originate

end

wr

=======================================

show ip nat translations

show ip nat translations

/===============Cau-10===============/

config terminal

ip nat inside source static 172.16.10.2 100.0.0.7

end

wr

=======================================

sh ip nat translations

/===============Cau-11===============/

enable

config terminal

int loopback1

no shut

ip add 192.168.3.1 255.255.255.0


int loopback2

no shut

ip address 192.168.33.1 255.255.255.0

int e0/0.13

encapsulation dot1q 13

ip address 192.168.13.3 255.255.255.0

exit

ip route 192.168.11.0 255.255.255.0 192.168.13.1

ip route 192.168.1.0 255.255.255.0 192.168.13.1

end

wr

=======================================

ping 192.168.11.1

ping 192.168.1.1

show ip arp | inc 0/0.13

=======================================

config terminal

ipv6 unicast-routing

int loopback 1

ipv6 address 2016:3::1/64

int e0/0.13

ipv6 address 2016:13::3/64

end

wr

=======================================

ping 2016:1 3::1

ping 2016:1::1
=======================================

config terminal

ipv6 route 2016:1::0/64 2016:13::1

end

wr

=======================================

ping 2016:1: :1

===================HOST1===============

ping 172.16.20.2

ping 172.16.30.1

ping 172.16.22.2

ping 172.16.2.1

ping 172.16.3.1

ping 200.0.0.

ping 172.16.1.1

ping 172.16.22.2

ping 172.16.22.2

ping 8.8.8.8

===================HOST2==============

ping 172.16.30.1

ping 172.16.10.2

ping 172.16.22.2

ping 172.16.2.1

ping 172.16.3.1

ping 172.16.1.1

ping 200.0.0.7
ping 172.16.22.2 -P 6 -p 80

ping 172.16.22.2 -P 6 -p 443

ping 172.16.22.2

ping 8.8.8.8

===================HOST3===============

dhcp -x

dhcp -r

dhcp -x

dhcp -r

ping 172.16.22.2

ping 172.16.2.1

ping 172.16.3.1

ping 172.16.22.2

ping 8.8.8.8

You might also like