You are on page 1of 2

Tarea Nat

Configuracion de R1

enable
configure terminal
hostname R1
username ADMIN privilege 15 secret ADMIN
ip domain-name tarea.edu
crypto key generate rsa general-keys modulus 1024
line vty 0 15
login local
line con 0
login local

interface g0/0
ip address 200.9.85.1 255.255.255.252
description TO-INTERNET
ip nat outside
no shutdown

interface g0/1
ip address 172.16.1.1 255.255.255.0
description TO-LAN
ip nat inside
no shutdown

interface g0/2
ip address 172.16.2.1 255.255.255.0
ip nat inside
description TO-LAN
no shutdown

ip nat inside source static 172.16.2.10 80.94.30.10

ip access-list standard INTERNET


permit 172.16.1.0 0.0.0.255

ip nat inside source list INTERNET interface g0 /0 overload

ip route 0.0.0.0 0.0.0.0 200.9.85.1


-------------------------------------------------------------------------

configuracion de internet

enable
configure terminal
hostname INTERNET
username ADMIN privilege 15 secret ADMIN
ip domain-name tarea.edu
crypto key generate rsa general-keys modulus 1024
line vty 0 15
login local
line con 0
login local
interface g0/0
ip address 200.9.85.2 255.255.255.252
decription TO-R1
no shutdown

ip route 0.0.0.0 0.0.0.0 200.9.85.1

You might also like